Video Screencast Help

Javascript not working and some images not displayed

Created: 31 Jan 2013 • Updated: 04 Feb 2013 | 5 comments
diabolicus23's picture
This issue has been solved. See solution.

Have you any experience of issue regarding:

  • javascript (such as menu with links that don't work).
  • some images that are not shown and appears "html5" instead.

 

SEP 12.1, Internet Explorer 8, Windows XP.

 

Thanks!

Comments 5 CommentsJump to latest comment

diabolicus23's picture

Other "images-related" problem.

Check this link: https://www.googlesciencefair.com/#!/it_ALL/2013/

 

In that pc it appears this way...

 

I'm also sure it's a settings/security problem appeared in IE after the SEP installation but wich way to restore it? :-)

diabolicus23's picture

Probably active scripting disabled in the browser... but I'm pretty sure something changed that setting (something not human, I mean smiley).

.Brian's picture

What happens if you disable SEP? Or Even just browser IPS?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Could you perform a Quick Windows Update and check if that helps.

Secondly just to be sure there aren't any infections...

Could you run the Symantec Support Tool and check if there are any suspicious file??

Using Symantec Support Tool, how do we Collect the Suspicious Files and Submit the same to Symantec Security Response Team.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

diabolicus23's picture

After SEP installation we've to run regsvr32 jscript.dll command from the client.

After that, everything worked. Dunno the reasons.

SOLUTION