Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

jnbSA always goes to Backup/Restore Window

Created: 10 Apr 2013 • Updated: 22 May 2013 | 6 comments
This issue has been solved. See solution.

Hi,

On one of our NetBackup masters, when I run jnbSA it always goes to Backup/Restore window and not to the Admin Console.

I checked auth.conf and my username is registered. I also tried opening another window and it shows the same window. Please help.

Operating Systems:
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Marianne's picture

Double-check auth.conf again.

What exactly does the line with your user name contain?

Also check type of spaces used between entries in the line - I cannot remember if it should be spaces or tabs, just had the experience once at a customer where entries were ignored after new users were manually added.
When we did the following from with vi:
:set list
we could see where tabs (^I) were used and where spaces were used. 
User entries should match the root entry (including tabs/spaces)

Always best to copy and paste the line for root and just replace with user name using cw.

Hope this helps.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Dan@NB's picture

gbrl, If you could post the content of auth.conf under /usr/openv/java, it will be good to analyze.

Yes, as Marianne posted space and tab does bring difference.

+ Dan

Possible's picture

Gbrl,

Does your auth.conf entry looks like below...it requires space than the tab.

gbrl ADMIN=ALL JBP=ALL

gbrl's picture

bash-3.2# cat auth.conf
root ADMIN=ALL JBP=ALL
* ADMIN=JBP JBP=ENDUSER+BU+ARC
hs95260 ADMIN=ALL
ep55012 ADMIN=ALL
av09915 ADMIN=ALL
gt61166 ADMIN=ALL
 

Here it is should I put JBP all on gt61166?

gbrl's picture

OK got it.

There was a ^I in the line when i did set list in vi.

It works now thanks a lot.

Yasuhisa Ishikawa's picture

Please move down the line starting with asterisk(*) to the bottom. All user is matched in this line, and following lines are ignored.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan