Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Job Completed with Exceptions

Created: 18 Feb 2014 • Updated: 08 Apr 2014 | 18 comments
This issue has been solved. See solution.

Job Completed with Exceptions 

Error is  "Failed to load the configuration xml file. C:\Program Files\Symantec\Backup Exec\Catalogs\SERVER2008\CatalogProcessTemporaryFolder\{55B3DA04-089A-4B77-8C7F-2F2E51F67AF7}\p2v.xml "

 

any idea to this?

Operating Systems:

Comments 18 CommentsJump to latest comment

kcramman's picture

The tech184002 sure explains the issue, but does not explain how to fix the problem. In my case, this error did not start happening till I installed latest patch 213186.

My 2003 servers that get backed up are ok but all my 2008 servers display this exception now.

I don't want to convert to virtual but I get pop ups displaying this error when the job first starts and at the end of the job now.

I do not see a setting to turn this off.

I wonder if Symantec is aware of this happening after installing the latest patch.

Any ideas would be helpful.

Daniel Capilla's picture

Same here. Since 26. Februar 2014 we have the same warnings at different customers. The solution/issue mentioned in TECH184002 seems to be disjointed.

We do not use physical to virtual conversion and the backups worked fine till 26. Februar.

What happened?
A sollution / advices from Symantec would be very nice.

 

 

 

Nightbird_143's picture

@daniel,

still we have same issue.

and case is open in Symantec they are wokring on same.

 

CraigV's picture

...have you guys checked the Known Issues section to see if this is listed there? Alternatively log a call with Symantec so that they can investigate the issue, and post back here with an update.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Daniel Capilla's picture

@Nightbird_143:
OK, so i'll wait till news come

 

@CraigV:
What exactly do you mean with "Known Issues section"?
Do you have a hint, where to exatly find that information?

Daniel Capilla's picture

Had a look at the known issues section, but no luck.
Please let me know, if a solution is found. I'll do the same.

Fab5's picture

Same problem here too... The Error "0xe000a419 Configuration XML not found" appears since 11.02.2014. I installed latest Hotfix 213186 on 15.02.2014 and the Exception still pops up every day. The problem only occurs on my 2 Domain Controllers (Win2k8 R2) with SDR enabled. The problem description in TECH184002 points to SDR and if I turn SDR "off", the backup works without Exceptions. But this shouldn't be the solution... I didn't change anything to both Servers and didn't install any updates to the Servers/Windows or the VMware running the Servers. I checked already for driver-updates at VMware without luck, but as I stated before "I didn't changed anything".

I started a trace with SGMon and this could be the point related to the exception-message:

BENGINE:  [02.25.14 15:41:34] [3012]     2014-02-25T15:41:33.678 [loops]              - NDMPBaseHostEngine::checkForFailOver Error: Cannot load the current P2V xml file 'd:\Symantec\Backup Exec\Catalogs\BESERVER01\CatalogProcessTemporaryFolder\{GUID}\p2v.xml' Error: 0
BENGINE:  [02.25.14 15:41:34] [3012]     2014-02-25T15:41:33.678 [loops]              - NDMPBaseHostEngine::UpdateBEC Information: Disabling p2v for all resources
BENGINE:  [02.25.14 15:41:34] [3012]     2014-02-25T15:41:33.678 [loops]              - NDMPBaseHostEngine::GetP2VMetaData Error: One or all of the files could not be copied over. Cleaning up the p2v stuff in the catalog folder d:\Symantec\Backup Exec\Catalogs\BESERVER01\CatalogProcessTemporaryFolder\{GUID}
BENGINE:  [02.25.14 15:41:34] [3012]     2014-02-25T15:41:33.679 [loops]              + ndmphostbackupengine.cpp (487):
BENGINE:  [02.25.14 15:41:34] [3012]     2014-02-25T15:41:33.679 [loops]              | ERROR: SSP job failed to get P2V XML!
BENGINE:  [02.25.14 15:41:34] [3012]     2014-02-25T15:41:33.680 [loops]              + ndmphostbackupengine.cpp (603):
BENGINE:  [02.25.14 15:41:34] [3012]     2014-02-25T15:41:33.680 [loops]              | Virtual target will not be created because virtual conversion not requested.
B

I hope Symantec will be investigating this issue... sad

Daniel Capilla's picture

News: Got it solved with the help of Symantec for one customer

 

In short:
- Stopped SQL-Server (Backup Exec Instance)
- Made a backup of C:\Program Files\Symantec\Backup Exec\Data and
  C:\Program Files\Symantec\Backup Exec\Catalogs
- Started Beutility
  (C:\Program Files\Symantec\Backup Exec\BEUtility.exe)
  - All Backup-Exec Servers ->
    - DB Repair
    - DB Index Rebuild
    - DB Compact
    - Age database
    - Check DB consistency
- Started SQL-Server (BE Instance)
- Made a Full Backup

Details:
http://www.symantec.com/business/support/index?page=content&id=TECH67239

 

I'll have a look, if it's a working solution for all our customers ... wating for more backups to complete.
 

kcramman's picture

I have already tried Daniel's fix with a Symantec support tech. It did not work.

I presently have a case open with tech and they will get back to me when a solution is found.

Symantec realizes this is a new issue and are working on it.

Daniel Capilla's picture

Same here again ... repairing database and so on did not work...
Symantec ist still working on that case. I'll post news, as soon as i get them.

QDTran's picture

I have tried database fix with a Symantec support agent as well on Tuesday .... without success.

but I remain hopeful that a solution will be found in the near future.

Daniel Capilla's picture

Bad news.

Symantec Support today told me, that this issue won't be fixed in BE 2012.
We'll have to wait until BE 2014. That's no good news - i'm not amazed, that they will not fix it.

SOLUTION
Andrew Elliott's picture

Trying to work with Symantec suport (first level) on this issue.  I have 2 VSS writers in "waiting for completion" status and the support rep will not move the case forward until I resolve those issues (which means scheduling a reboot of a production server on the weekend, confirming VSS okay, re-running the failing job to regenerate the error).  I'm going to do that, it will take me at least 4 hours, but suspect I'm still going to have the error message.  Anyone else tested for VSS writers as a possible cause of this issue ?

I do know the error only happens for me on a physical server, same as the media server.  Error happens if I'm using Dedup or regular disk storage.  Only happens when SDR is on for the job.  That means I have to do a fairly large backup to get SDR on and generate the message.  Any other thoughts ?

 

Andrew Elliott's picture

VSS Writers were a red herring, they had nothing to do with this issue.  My writers were clean before and after the test job I have that creates this error.  Have updated my case with Symantec.

But

This post from 2012 has all of the symptoms I do.  The problem does not exist if SDR is off, and does if it's on.  (I disabled SDR by deselecting the recycle bin on my C drive).  

https://www-secure.symantec.com/connect/forums/sdr 

Interesting that this post (quite long) references private hotfixes and known etrac.  At this point I"m down to run clean with SDR off (and have no SDR .dr file) or run with the error messages (even thought the backup is actually there and okay).  Still investigating.