Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Job doesn't finish

Created: 30 Nov 2012 • Updated: 03 Dec 2012 | 15 comments
This issue has been solved. See solution.

Hi Experts...

I am having a problem...

I have a server with a tape, and i have a job backing up my data to the tape.

That's ok, the backup starts but it doensn't finish... in others companies works perfectly... but this doesn't.

 

What happen? starts normally, going on... going on... The Byte Count stops.

Ps: The Byte Count looks complete. 50 GB and there isn't a Green circle with Queued.

 

Someone can helps me?

Comments 15 CommentsJump to latest comment

Backup_Exec's picture

Hi

I presume you are on BE2010 r3 and hope backup exec would be fully patched up by sp2 and other updates using live updates

What are you exactly doing backup of like exchange ,SQL any application backup is this media server backup to tape or this composite remote server backup too

Please provude more details on same to help further and have this worked before or this is new setup

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

yarossan's picture

Hi sir..

Thanks for the Answer... let me see...

I have 3 Servers doing Backup

I have Files and SQL Local and Files

Second Server -  SQL

Third Server - Files

 

I am looking for where i can update the server... i know when i install, the Updater open... but i didn't find the place to do that.

Backup_Exec's picture

Hi

 

To check what updates and version you have got please click on help-about --which would give your backup exec version with build like 4164 or 5204 let me know what is that and then click on install updates to let me know what updates you have got

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION
yarossan's picture

I Found the place to update. now i am updating... 41 Mb...

 

do you have other solution?

 

I am in Backup Exec 2010 R2

Backup_Exec's picture

Hi

 

Please upgrade to BE2010 r3 on first place this is free upgrade and would be an in place upgrade which will updates backup exec to latest version of BE2010.once done using live update please update after sp2 and then upgrade remote agent on remote server and this shluld help

 

 

BE 2010 R3 SP2 - http://www.symantec.com/docs/TECH178798

BE 2010 R3  Installer -http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

yarossan's picture

Media Server: Version 13.0 Rev. 4164 (64-bit)

Administration Console: Same

Desktop and Laptop Option: Version 3.1 Rev. 3.43.17a

 

Installed Updates

Service Pack 1

HotFix 150096

yarossan's picture

I am Updating yet... 200 MB of update. i am downloading and installing... when i finish i gonna try again...

yarossan's picture

if i install R3, i am gonna lose all my jobs or i can install and don't uninstall the R2???

 

 

Backup_Exec's picture

Hi

No you won't loose any job install R3 on top of existing version and it will upgrade to R3 so please upgrade first and then install Sp2 and other updates and update remote agent on your remote server

 

Sent from myIphone

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

yarossan's picture

I gonna try to do this... if i get i am gonna mark as solution =)

 

Thanks man =)

Biker_Dude's picture

Are there any pending alerts when this happens?  Click on the Alerts tab to check.

yarossan's picture

no sir... no pending alerts... the others jobs works normally, just the job with the tape stops but doensn't finish...

yarossan's picture

Hi Backup Exec.

Thank you very much, i updated my Backup Exec R2 and my job gets finish...

i didn't need install R3, i just updated and works =)

 

Thanks, i marked you as solution.

Backup_Exec's picture

Hi

Thanks for the update and good to see all working fine ,but to ensure stability of your backup and restore it is good to be on latest version of backup exec which is BE 2010 R3 and R2 is an intermideate version so try to upgrade it to R3 and other updates using live updates and update your remote agent too ,plan it accordingle and you will see the difference

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

yarossan's picture

good you remember me... i almost forgot! =P

i am updating =)

Thanks again =)