Video Screencast Help

Job doesn't run within time window - alert shows 1 second after start time

Created: 18 Mar 2013 • Updated: 05 Apr 2013 | 1 comment
This issue has been solved. See solution.


I am running BackupExec 2010 R3 on Win Server 2008 x64.  Since DST (daylight savings time), I've noticed a couple of our backup jobs have been tagged "missed" because they could not run in the specified time window.  However, the time shown does not make sense.

As you can see here, it says it is not allowed to run any later than 12 PM, and my schedule shows it can start between 4-11 AM.  However, I receive the message at 4:01 AM.  So unless it is looking at the PREVIOUS day at 12 PM (which would be silly), there is something funky going on that has our BE server confused.  NOTE: This job only runs on Saturdays.

Things I've tried:

1. Tried moving the time window to include the time mentioned. (i.e. The first time this happened, it said it could not run any later than 11AM. So I changed my time window to include 11AM)

2. Checked the clock on the server.  It is accurate.

3. Checked for updates.

I have NOT rebooted the server, but will try that in a few days and post the results here.  In the meantime, I wanted to get this out there and see if anyone has had this issue or has any ideas/solutions.


- Gavin

P.s. Eventually, I'll be upgrading to 2012, but am not sure how drastically things will change.  I'm waiting for my personal life on weekends to slow up a bit since I have to do the upgrade after hours, but that might not be for a while.  If anyone else has upgraded from 2010 R3 to 2012 and can give me an idea how smooth/bumpy the ride is, that would be great.

Operating Systems:

Comments 1 CommentJump to latest comment

Colin Weaver's picture

The backup job has a start time, the backup selection list has an availability window if one moves by an hour and one does not (because of a DST defect) you get this job missed failure - this is the known issue that cannot be fixed in 2010 R3 and earlier and is fixed in 2012.

The workaround is to re-run the job (or wait till next day)