Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Job Failed - Cannot connect to virtual machine/remote computer

Created: 02 Sep 2011 • Updated: 27 Oct 2013 | 8 comments
This issue has been solved. See solution.

Hello,

I recently been having a problem with my backup. I normally have a backup made every night. It was successfull up to last week.

 

The first fail had the following erros:
The exchange store service is not responding. Backup set canceled.
Connection to restore targed has been lost. Operation canceld.

I've looked up under the error codes but it didn't find anyhting that worked

The second night I had another fail, different from the first and I have been getting that fail message each night now since.
The errors are:
The Media server could not connect to the remote computer. The remote computer may not be running the Backup Exec Agend for Windows. Make sure that the correct version of the Remote Agent is installed and running on the system target.

I've also looked up this error on the website, without any success.

I've checked the versions of the Remote Agent on both (backup server, and virtual machine) and they are the same.
Though I noticed that the status of the Remote Agent on the backup server was "not available". Also I cant press the button BE Diagnostics next to it.
Is there a way for me to make it "Running again"?

I also noticed that under the selection list, there is a warning mark infront of the virtual machine. When I try to expand it, Backup Exec freezes and I have to use Task Manager to close it and restart it.

Anyone knows what could be the problem?

Comments 8 CommentsJump to latest comment

CraigV's picture

Hi,

 

Is the RAWS agent on that server started up, and if it is, can you verify that it is publishing correctly to the media server?

If so, remove the RAWS agent and do a push-install from your media server before trying the backup again!

 

thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
StevenA's picture

Do you mean on the Virutal Machine? Where can I check if this is on?

I checked the beremote.exe and it has the same version and all. Opening it gives a cmd, does that mean it is running?

It is running on the backup server. I checked by right clicking the properties in the selections list. My first post was incorrect, when I said it was not availale, the Backu Exec information wasn't available while the Agent was running.
Though I dont know how to check if it is running on the Virtual Machine. Since I can't open the properties of it in the selection list (cause it freezes)

I also checked under Tools -> Install agents and Media servers. I noticed the credentials were wrong, so I changed them and the red cross turned into a green one. Then I rerunned the job, though I got the same error about the Agent on the remote media server.

I also tried Network -> Connect to Media Server. When I login I get the error: Access Denied

CraigV's picture

Start --> All Program --> Symantec Backup Exec --> Backup Exec 2010 Remote Agent Utility

Check under the Publishing tab and choose Change Settings. Make sure the media server's name/IP is in there.

You would do this on the server giving you hassles. Also, is your media server fully patched and have you push-installed these patches to any remote servers?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

StevenA's picture

When I open the publish tab, it says unable to obtain settings for remote agent publishing from the registry

I can add a new media server name/IP. Is this the name of the virtual machine or of the backup server?

I'm not sure about the patches, will check.

CraigV's picture

...you would put in the details of your media server, so either its name or IP address. Once done, I like to restart the RAWS agent.

If you keep getting that error, then uninstall the agent and do a push-install again. I have had this a couple of times and this was how I resolved it.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

StevenA's picture

I also noticed that in the right corner, the icon from the Utility is saying: BEREMOTE.EXE is not running on the computer.

CraigV's picture

Make sure the RAWS agent is running in services.msc.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

StevenA's picture

That wasn't running, it is now. I have added the media server name and it seems that the utility is working now.

In the backup exec selection list, I don't see a warning mark infront of the virtual machine anymore. So I'm rerunning the job now to see if it is working properly.