Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The Job Failed due to Snapshot error

Created: 23 Jul 2013 • Updated: 29 Aug 2013 | 6 comments
This issue has been solved. See solution.

Hi Guys, I am new here and currently a newly hired in a new company using Backup Exec 2012 as their backup solution. I am getting an error lately with my backup stating "The job failed with the following error: Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed."

When I checked under the Maintanance Contract Information, I saw that the following Features has expired.

1. Backup Exec 2012

2. Agent For Windows

3. Agent For Applications and Databases

do  I need to renew this licenses in order to get rid of those errors or is it okay to continue using it? 

Thank you in advance! :)

Operating Systems:

Comments 6 CommentsJump to latest comment

Jaydeep S's picture

It is better if you can provide more information about what you are backing up and on what resource the job fails. It is also best if you post the job log showing the error message.

See if any of the below links help

http://www.symantec.com/docs/TECH139703

http://www.symantec.com/docs/TECH67286

http://www.symantec.com/docs/TECH139744

http://www.symantec.com/docs/TECH72903

SOLUTION
WinstonWynne's picture

Sorry, forgot to put some details on my earlier post. By the way, I am backing up daily an Exchange Server 2010 using a Tape laying on Windows 2008 Server Standard Edition. Last week, backup is not a problem, im getting success backups but lately, 3 days in a row, it failed. below is the snapshot of the error.

2013-07-23_1148_0.png

There is no patch for human stupidity

CraigV's picture

No need to renew your licenses as they don't stop backups should they expire. You won't get any support from Symantec though and will be required to pay for it.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
MusSeth's picture

Do you only have maintaince licenses showing up in license window or there are other licenses as well...it could be that license needs to be activated on second page I.e you have to put check mark next to license serial number and run install...

CraigV's picture

...does BE 2012 now deactivate licenses or automatically deselect them if they expire?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

MusSeth's picture

No but incase if the licsense is not activated on second page where you get option to put a check mark next to serial number I have seen this happening with one of my customers....so have suggested...