Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The job failed with the following error: The directory or file was not found, or could not be accessed.

Created: 02 Jul 2013 • Updated: 08 Jul 2013 | 11 comments
This issue has been solved. See solution.

I got the above error so went to job log. found this

dnf.png

so then I went to my file system and found that they do actually exist:

directory.png

subdir.png

So directories and said files are there (sorry abou resolution haven't figured out how to do this yet). As i'm still relatively new to this how did this fail? worked fine until this backup last nite.

Operating Systems:

Comments 11 CommentsJump to latest comment

lmosla's picture

Do you see any errors occuring in Windows Application Events that would point to something running that might be getting in the way of accessing these files?

check this link for a solution of what to check for this error which includes making sure that the port 10000 isnt being used and that an antivirus scan or other software isnt running at the time of the backups. http://www.symantec.com/business/support/index?pag...

Gossett's picture

no, nothing in event log I can find and my antivirus scan starts at 10am. i'll chec that link, thanks!

SuperBrain's picture

Ok. I assume that you're attempting to backup GRT information (could be Exchange/VMWare/SharePoint) that was created by one/more of your backup jobs in Backup Exec.

It is not necessary to backup this informaiton. However, if intension is to make copies/duplicate that particular backup set, you should use a Duplicate job to do that using Backup Exec.

See:

How to duplicate existing Backup sets in Backup Exec 2012

Creating duplicate backup job definition in Backup Exec 2012

SOLUTION
Gossett's picture

I think so. I've got it set to do GRT nightly if that is what you mean. Does that mean I can uncheck the GRT ? i'm not very good with the GRT still kind of new going to read on it now. I'll check those links too, thanks!

SuperBrain's picture

No, you must have misunderstood me. You dont need to uncheck GRT.

What i meant earlier was, you do not need to backup your backup destination (i.e. contents of your backup-to-disk folder which are typically .BKF files or IMG folders). You can simply uncheck that B2D folder from your selection list.

Having said that, now if you wish to duplicate your backup sets to a different location (i.e. another B2D or tape), you must do so by creating a duplicate backup job as shown in those articles.

hope i'm clear this time :)

SOLUTION
Gossett's picture

my bad. yes I understand it better now. thanks for making it easier for me. all this time you'd think these things i'd remember better!

Jaydeep S's picture

This is not the way you backup the B2D files. Ideally, you need to perfrom duplicate job to get them to a Tape.

Colin Weaver's picture

Hi Gossett

We can't see the whole of the jobs log so might be wrong from the snippet you posted but it looks to us like you are backing up (or trying to backup) IMG folders and these are the content of a disk storage or B2D devices. This is of course as others have already said.

The reason we think you might be backing up the b2d files is that we would not normally expect to see them listed like that in the job log unless you are backing up these folders as files and have turned on the extra detail for the job logs that shows the folder and filenames.

Note: the folder called BEData is also indicative of a Backup Exec disk storage device or B2D folder.

The reasons why we do not recommend backing up these folders as files (but as duplicate jobs) are explained in this document http://www.symantec.com/docs/TECH176061.

SOLUTION
Jaydeep S's picture

Incase you are only backing up to a B2d device, you need not backup the B2D folders or there contents.

Gossett's picture

this is great information! Obviously I need to look better at what i'm doing. i'll check into this now and report in when I can. Thanks!