Video Screencast Help

The job failed with the following error: A failure occurred querying the Writer status." on the VSS Writer. We also run a daily system backup 1 hour after exchange job finishes - which runs sucessfully.

Created: 12 Jul 2013 | 3 comments

from:  https://www-secure.symantec.com/connect/forums/job-failed-following-error-failure-occurred-querying-writer-status-0

 

in the link above, I don't believe there was an answered.  seemed a little bit ambigious.  

 

one solution was to go to this link:  http://www.symantec.com/business/support/index?page=content&id=TECH179220

 

and to do:

Add the backup account in the following registry

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl

 

Ok, I can do that, but here's the question.  how do you add the backup account into the registry?  what value do I put in?  

Operating Systems:

Comments 3 CommentsJump to latest comment

lmosla's picture

Hello bsyu,

To add the backup account go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl

then right click on VSSAccessControl select Permissions and then add backup account here and give it FULL  control. Also, make sure Administrators group is owwner of this key

a4man's picture

this process didnt work for me. anything else? One thing that does work is failing the DB to its local DAG server. But then it has to be moved back. and done after hours.

mustansir's picture

How many node dag is it....are u backing up data from active node or passive node...or r u using default backup exec options.... Please check if writers are stable on both active and passive node in command prompt cmd: vssadmin list writers
Make sure exchange writer is stable on both nodes...make sure no two backups for same server run same time...check the event viewer if any vss related errors show up please let us know...however most of the time rebooting servers does the trick...let me know if this helps you...