Video Screencast Help

Job Failed - The job failed with the following error: A failure occurred accessing the SnapShot Handle

Created: 08 Aug 2013 | 10 comments

I am getting this error on several of my backups.  It is as follows:

"[serverbackupjobname] -- The job failed with the following error: A failure occurred accessing the SnapShot handle."

 I am not using the ADvanced Open File Option .  The same agent was installed on all of my servers at the same time.  This is Backup Exec 2012 Version 14.0 Rev. 1798 (64-bit) SP2

Thanks again my friends


Operating Systems:

Comments 10 CommentsJump to latest comment

Donald Eady's picture

what are you backing up??... what O.S is running on the machine that youre backing up? and what is the final error code being thrown by B.E??. 

I hope this posting was helpful


lmosla's picture

also take a look at this article that explains the error and the solution.  This article is for a older version of Backup Exec but its possibly still relevant 

Cat Adams's picture

I do not use the Open Agent at all.  That is all I could see from this article.

Thanks much


Donald Eady's picture

Awesome article above but please note that if the server that youre backing up is Windows 2008 and above it Will use Microsoft VSS to take a snapshot of the resource whether you have checked AOFO or not.. 

I hope this posting was helpful


Cat Adams's picture

To Donald:

I have six servers that have this error message:

Server1 - 2003 R2 Std. Edition SP2

Server2 - 2008 RS Std. Edition SP1 (virtual machine)

Server3 - 2003 Enterprise Edition SP2 (virtual machine)

Server4 - 2003 R2 Std. Edition SP2 (virtual machine)

Server5 - 2008 R2 Enterprise Edition SP1 (Hyper-V host)

Server6 - 2003 Enterprise Edition SP2

The only error codes are from the Event Log:   EventID 34113 BAckup Exec

The backup server is: 2008 R2 STandard Edition SP1

Hope this is enough information.


lmosla's picture


What type of files are you backing up? When did this start?  It's possible that something in the selection list may have gotten corrupted. Since there are several machines, take one or two and recreate the job. Also have these machines been rebooted recently? If not then see if a reboot clears the error.

CraigV's picture

...turn on AOFO and see if you get this error Cat!


Alternative ways to access Backup Exec Technical Support:

Praveen_Shetty's picture


Could you provide the job log for anyone of those failed servers?



Cat Adams's picture

I am attaching the log file from one of the servers that is getting this message.



Job Log 105.5 KB