Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Job fails each time - Error e000fe30 - A communications failure has occurred

Created: 16 Jul 2013 • Updated: 22 Jul 2013 | 10 comments
This issue has been solved. See solution.

Hello, I get the following link when I try to run a backup job that has never run successfully: V-79-57344-65072.

 

I have an agent running on one server running WS 2008 r2, and the BE server is running Windows 2012. The storage unit is a NAS.

The BE server is also a file server and it runs like clockwork to the same NAS with no failures. However, the agent running on another server (it's a fax server) has never successfully backed up even a single bit of data; it errors out each time.

I've ensured that the agent has local admin access to both the BE server and the local server where it's running, and the NAS allows the same user read/write access (it's actually open to anyone).

The server running the BE agent can open and write to the NAS's file share. It can telnet on port 10000 to the BE server and vice-versa.

 

What else can I cover? I tried disabling IPv6 but it still fails each time.

 

Operating Systems:

Comments 10 CommentsJump to latest comment

pkh's picture

the BE server is running Windows 2012

Windows 2012 is not supported as a media server for BE 2012.  Even with BE 2012 SP2 which is due to be released soon, BE 2012 can only back up Windows 2012.

CraigV's picture

...if there is an AV on that server, check and see if it isn't blocking the beremote.exe service.

You can also try uninstalling the RAWS agent, and then reinstalling it.

Something else to try...if you have disk space on the NAS, and it's capable of iSCSI, carve out a LUN and run a backup of the fax server to this. See if you still get the error...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Jaydeep S's picture

Check everything that Craig has suggested. If you still get failures, post the exact error message here.

CWTokyo's picture

I'll have to check tomorrow on the AV. I know it's set up only to scan files and NOT function as a firewall. Plus, I can telnet to the NAS on 445 and 139 and to the BE on 10000, but it's still worth checking.

 

CWTokyo's picture

Okay so this is what I've done;

 

1. I can't disable the AV. I do have access to the SEP server that's managing the client, but I think I'll need another thread on how to disable the AV client. What I DO know is that the AV client is NOT acting as a firewall and as previously mentioned, port 10000 is open.

2. I uninstalled the remote agent client and tried to reinstall it from the server instead of from the DVD. It failed saying "Could not connect to remote server. Ensure that WMI is running and that it's not blocked by a firewall. 1603". Since it conveniently did not link to a help file I searched on the site to find clues I added the user to WMI and tried again, no dice.

What should I try next? I can't believe that the ports are open, they talk to each other and yet it fails EVERY time. 

Jaydeep S's picture

On the Media Server, browse to the Backup Exec installation folder --> Agents and copy the appropriate RAWS folder to the remote server. Once coppied logon to the remote server and run setupaa.cmd (locally)

CWTokyo's picture

Jaydeep, Okay, I'll try that and post the results here later today.

One question; let me verify the ports we have open as the NAS and BE server are on one subnet and the fax server I'm trying to back up are on another segment:

 

10000 for the agent

445, 139 to communicate with the NAS

441 for a push install from BE server to where I would want the BE agent to run.

For example

BE server -> fax server on 10000

fax server -> BE server on 10000

fax server to NAS -> 445, 139

BE server -> fax server on 441

 

Anything else I should include?

CWTokyo's picture

Thank you, all. We fixed the problem.

When the job was running I ran a netstat -ano at a DOS prompt and saw that it was trying to connect to dyamic ports in the 49000 - 62000 range. We had the engineer open those ports on the firewall and BAM! communication went off without a hitch.

Thanks to everyone for your help.