Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Job Fails with Final error: 0xe000035b

Created: 27 Dec 2012 • Updated: 31 Dec 2012 | 3 comments
Baron164's picture
This issue has been solved. See solution.

I have a backup job that's failing with this error.

Final error: 0xe000035b - The consistency check of the snapshot for the Microsoft Active Directory, ADAM or AD LDS transaction log has failed.  You should check for possible data corruption in the transaction log that is online.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-859
 

I checked this page http://www.symantec.com/business/support/index?page=content&id=TECH87307&actp=search&viewlocale=en_US&searchid=1356620338195 and it said to run a database check against AD, Adam or LDS. Adam and LDS do not apply to my situation since I'm not using them. I ran a database check against NTDS and it did not find any issues so I do not know why this error keeps popping up. Any suggestions would be appreciated.

Comments 3 CommentsJump to latest comment

Donald Eady's picture

Is this a newly created backup job or has it run successfully in the past

Are you seeing any event log errors durring the time of the backup. 

I hope this posting was helpful

  

Baron164's picture

It has run successfully before without any issue. The only error I'm seeing at all on the servers are related to the anti-virus software so I disabled the A/V service for tonight to see if it makes any difference.

Baron164's picture

I was able to resolve this issue. Turns out the issue was with the VCenter server and not one of the DC's. I ran this procedure on the VCenter server and rebooted it and I've been able to run the job a couple times without issue since.

SOLUTION