Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Job hangs with the following warning: "Please Insert Media by Creating an Import Media Job"

Created: 15 Jul 2013 | 8 comments

I'm trying to run a backup job to a robotic library that has the following media lables

  • MEDIA001
  • MEDIA003
  • MEDIA004
  • MEDIA005

Medai 1-5 have all been assigned as 'scratch' media and all the tapes have been erased.

When I kick my backup job off, the job status goes to 'Queued' and then I get the following warning

"Please insert media "MEDIA098" into the robotic library by creating an Import media job.  If the media does not have a bar code, click Options on the Import Job Properties, and select 'Auto-inventory after import is comleted'

I haven't used the "MEDIA098" for several months so there should be no reason why Symantec Backup Exec is requesting this media.  I am NOT trying to write to this media.  I tried stopping/resarting all Backup Exec services hoping that it would flush out whatever memory it had of "MEDIA098", however the job is still requesting to import "MEDIA098".

Out of frusteration, I tracked down MEDIA098 and went ahead and imported it, hoping it would resolve the issue, but Backup Exec is STILL requesting this media even after importing.

Please help!

Operating Systems:

Comments 8 CommentsJump to latest comment

lmosla's picture

Hello rbrock2010,  Run a inventory job and if that doesnt help do a full power cycle on your robotic library:

  1. Power off the Server fully and then power off the Library
  2. Turn ON the Library first and let it come up
  3. Turn ON the server and check the Device Manager for the Drives and the Medium Changer.
  4. the Drive should be using the Symantec drivers and the Medium Changer should be using Microsoft default drivers
rbrock2010's picture

I tried cycling the power in the order suggest, but I'm still getting the same error

Donald Eady's picture

Is this a newly created job or has it suddenly stopped working and calling for this media?

If it has suddenly stopped has this job ever targeted the media that it is calling for? 

Try recreating the job "or even a smaller test job" target the robotic library and report the result

 

Thanks

 

 

I hope this posting was helpful

  

Larry Fine's picture

Backup jobs should never request a specific media, unless it is during the verify stage of a job that spanned between media.

Is sounds like the job is corrupt and is really trying to run as a restore or verify somehow.  As don said, I suggest recreating the job.

If you find this is a solution for the thread, please mark it as such.

Jaydeep S's picture

In addition to what Donald and Lary said, try to see if there are any catalog or restore jobs trying to run. These jobs might request a specific media. Also, make sure that you respond this alert (Cancel) to make sure that it does not pop up again.

rbrock2010's picture

I created a simple, new, job that is only backing up one file, and I'm getting the same error

Jaydeep S's picture

If possible, it is better if you create a support ticket and work with a technician

mustansir's picture

Hello brock,

Could u please tell us how many slots are there in library and is this library partitioned...please edit the job and go to devices option in job and where it says all devices or if any partition is selected please select the appropriate partition where u have scratch medias...rerun the job....please update...