Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Job Log Display Error / Jobs taking a long time

Created: 08 Jan 2008 • Updated: 21 May 2010 | 3 comments
Lately i've been running into an error when attempting to view a Job Log. When I click on the "Job Log" tab, a pop-up error displays:
 
"One or more errors were encountered converting the job log into a web page for display. The job log will be displayed in text format.
The name in the end tag of the element must match the element type in the start tag.
76098: C:\Program Files\Symantec\Backup Exec\Data\BEX_LLHQBACKUP_00476.xml"
 
The "Job History" tab for the same job displays just fine.
 
I've tried deleting the jobs and recreating, rebuilding the db, and upgrading from build_v6235 to build_v7170SP2 but to no resolve. I've seen someone with a similar issue in the "read only" forums but no response with a fix.
 
On another note, our backup jobs have suddently jumped from 6hrs (B2D) to 10-13hrs! No changes in HW or Network, and little change in data size. So I opened a ticket to Symantec just before the Holidays and a rep finally called back while I was on vacation leaving a vm stating he will leave the ticket open for a couple of days and if he didn't hear back, he would close out the ticket.....i guess he didn't understand my voice message greeting that stated i was out of the office on vacation??? When i got back from vacation and returned the call, the request was closed out! How nice.
 
ramble, ramble......anyone have any ideas about the xml issue and why the jobs are now taking a long time?
 
thanks

Comments 3 CommentsJump to latest comment

K3vin's picture
I'm also having the same problem,, I called tech support a few times,, and followed all their suggestion,, but the problem still stand,, the funny part is,, we have two drives on the same server, one work fine pulling up the webpage in html.  So the problem is with the jobs on the 2nd drive,,  Just recently the backup job duration change from 22hrs to 14hrs w/out any change in job's status or Hardware,, I really need that log page to see what is going on,, I know we can view it in the text format,, but need the html as convenient...
 
I'm calling tech support again,,







Message Edited by K3vin on 01-23-2008 06:58 AM

Vinay S's picture
Just adding to the discussion, I was/am facing similar problems too.  For some jobs, when I double-click on the completed job listing in the Job history section of the Job Monitor tab, I could view the "Job Log" but not the "Job History".  Also, after double-clicking, the page takes a long time to load.. over 1 minute in most cases.  This wasnt an issue with 10D (I just upgraded from 10D to 11D).
 
For a couple other cases, I got the same error mentioned above, where the Job Log tab couldnt convert the XML file into a web page display format.  This might be the case if the XML file itself is too big; mine were close to 1 GB in both cases.  There is a limit to the XML file size (according to Symantec Tech support), but they dont know what it is. 
 
I have opened a case with Sym Tech Support and am working with them, but I still dont see the "Job History" tab after double-clicking on a completed job.
 
Any suggestions!!!??
 
Thanks a bunch!