Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Job rate dropped dramatically on same backup job config but on virtual machine.

Created: 28 Dec 2012 | 3 comments

To all,

I have BE 2010 R2. On a phyiscal old file server, the backup job rate is 1804MB/min for 660GB in backup size. The job takes 7 to 8 hours to complete to tapes. It's acceptable to us. I then created a new virtual machine on VMware as our new file server and installed the backup agent in OS. I copied the files over to the new server, less than 400GB, however, same backup job to tape, it takes about 12 hours at a job rate of 560 MB/min.

Looks like the backup job on VM runs slower than on physical server. Is it normal? Anything I need to tweak on the backup job.

 

Please advise

Thanks
Calvin

 

 

Comments 3 CommentsJump to latest comment

pkh's picture

How are you backing up this new VM?  Are you backing it up as if it is a physical machine using RAWS or you are backing it up as a VM using AVVI?

If it is the former, it can slower because the backup is now passing through the VM host.

Gurvinder Rait's picture

Try to check the NIC settings available on the VM if backing up using RAWS. The backup could be slower but better to deploy a new VM and test with that as well.

The VM can also be backed up via AVVI option using the SAN mode if it is supported in your environment. BE has an option of file folder GRT so if you backup the VM i.e. vmdk we would still be able to show you the entire VMDK (VM) in the restore along with files and folder in the drive.

http://www.symantec.com/docs/TECH155831

Calvin C.'s picture

Thanks for your replies.

I first used remote agent to back up my file server and the rate was 560 MB/min. As pkh has recommended, then I used AVVI to back up, but not much improvement and it was still at below 600 MB/min.

I will try the SAN mode as Gurvinder recommended. WIll keep posted.

Thanks
Calvin