Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Job rate only 163mb/min

Created: 07 Feb 2014 • Updated: 04 Aug 2014 | 10 comments
This issue has been solved. See solution.

Dear,

 

Since a while ago my backup are only running at  +- 160 MB /min instead of  +- 1050 MB /min.

I did not changed anuthing about the backup schedule/setup.

The backup runs on a backup server which backups multiple VM's.

Someone with an idea how to solve this isseu?

Thanks in advance!

Grim

Operating Systems:

Comments 10 CommentsJump to latest comment

CraigV's picture

Hi,

 

Backing up to what? Disk or tape? If tape, get hold of the manufacturer's tape diagnostic tool and stop the BE services before running a write test.

If disk, make sure that any AV installed on the media server isn't perhaps scanning the B2D or the BE services.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

what version of Backup Exec are you running?  Make sure all of your Live Updates are installed and then push out the remote agent to your servers.

Rajum's picture

1- The backup job is configured on disk storage then check the below given steps

- check the fragment level in the disk which the data resides. If it shows more then 15% then defrag the Volume/Disk
- Perform the chkdsk

2- The backup job is configured on Tape drive then check the below given steps

- Make sure the tape device driver is updated with symantec device drivers. Update the tape driver from C:\program files\symantec\backup exec\ tapeinst.exe

- Check the Tape device Hard write error and Hard read error. If found then clean the tape drive with the help of cleaning media.

Morever check the network connection with the help of ping status.

Note :
You have migrated the Backup exec version like BE 2010 to BE 2012

If yes then delete the backup job and recreate it.

********* If it is useful then reply me *****************

grim-s's picture

It is a backup to tape and version is 12.5 and i have the latest version. I will try the other steps mentioned above.

CraigV's picture

OK, with tape you have the following options:

1. Downloading the vendor's utility, stopping the BE services, and then running a diagnostic write check against the drive to see if there is a hardware issue;

2. Checking to see if any AV isn't actively scanning the BE services;

3. Reading pkh's article below on tuning your tape drive:

https://www-secure.symantec.com/connect/articles/tuning-my-lto4-tape-drive

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

grim-s's picture

I am using Quantum LTO 3 tapes installed xTalk management console and tried to run the software. But it can't find any devices.

CraigV's picture

...this can happen if the BE services are still running as BE maintains a lock on the device. Stop them, and then run the utility again.

If it still doesn't work then make sure that the device is seen in Windows...if not, you need to sort that out first.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

grim-s's picture

Stopping the services worked. I did the test and the was no problem detected. No AV scanning the BE services.

Rajum's picture

First of all check the whether the backup job is configured on the tape drive "Quantum" instead of all devices.

Check whether all the required backup services are active and running or you can completely stop the Backup 12.5 services and restart them

Check the devices is active and online. For testing purpose you can perform the inventory on tape drive. Either you can power cycle the tape drive

Power cycle procedure:
- Turn off the Tape drive and shut down the media server.
- First power on the tape drive let it intialize first then turn on your media server.

grim-s's picture

The problem was fixed after changing the tape slot. Sorry for the late reply.

Now with a new tape drive slot evrything is working fine.

SOLUTION