Video Screencast Help

Job Selections won't "show"

Created: 16 Jul 2013 • Updated: 29 Jul 2013 | 2 comments
This issue has been solved. See solution.

I have been using B. Exec for 3-4 months now.

I have a number of jobs that backup data on a particular Server. The jobs have been running fine and are running fine.

The Server used to be a clustered file share but is now residing as it's own Server and the data to be backed up is on drive D. It has the same name and IP as before we created a Server with its name.

Problem:

I want to consolidate jobs but I cannot see the job/folder selections.

I right click a job and select "Edit" but the Server never resolves to show me what folders are selected for backup.

(Note: there are 3 other drive letters on this Server. They were clustered file shares before. Presently, 2 of those 3 won't open. And the one that does allow you to edit the job properties takes about 45 seconds to open)

Interestingly, the jobs still run...I just can't edit them!

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

 

Have you tried to remove the RAWS agent and then push-install it again and setup the backups once more?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
JustTryinToGetItToWork's picture

Reinstalling the agent had been done.

This was one of those instances where the Server needed a reboot to "take hold"

Job properties/selections are now accessible.

Thank you!