Video Screencast Help

Job status "Queued"

Created: 22 Dec 2013 • Updated: 05 Jan 2014 | 15 comments
This issue has been solved. See solution.

Hello,

I'v installed EXEC 2012 recently and once i run the job, the status shows Queued foreever. please check the snpshot. any advice.

 

Thank you very much

Operating Systems:

Comments 15 CommentsJump to latest comment

AmolB's picture

Do you see any active media alerts ?

hotelcalefornia's picture

There are No active alerts.

i tried to cancle the job and run again but same result.

what i have done is:

1-insert the 5 medias in one drive of the library (IBM LTO6)

2- run inventory and assoiat one tape with media set.

3-go to backup and restor and add server (Microsoft windows computer or server)

4-schedual full backup and run immediatly.

should i provide any further info.

Regards,

AmolB's picture

Is there any other backup job running?

Under storage tab check the status of the server, make sure it is not in the Paused state

hotelcalefornia's picture

 No other backup job runing.

 

I did not find the server status in the "storage tab" but i have attached a snapshot. also i noticed after restarting the machine that the robotic and drive showing offline. i right click and make it online. but after that still have "discovering device" appear in the storage for long time.

in device manager i can see the tap library detected. please check snapshot "backup2"

after a while discovering state diappeared in the storage tab. i trid to double click one of the job but the server status was "server not ready discovering state" please check snapshot "backup3"

 

backup1.jpg backup2.jpg backup3.jpg
AmolB's picture

Refer to the below article.

http://www.symantec.com/docs/TECH129510

Do you see any tape drive related errors in the Window Event Viewer.

pkh's picture

You said that you are using a tape library.  It is very difficult to see anything in your small screenshots, but I don't see any Unknown Medium Changer in your Windows Device Manager.  The library should appear as an Unknown Medium Changer in the Windows Device Manager with a Microsoft driver.

Gurvinder Rait's picture

Please confirm if the same backup works on disk (Backup to Disk folder)  and not on Tape. If thats the case then you can direct all attention on Tape Library. Please refer this article http://www.symantec.com/docs/TECH24414

hotelcalefornia's picture

AmolZeroCool,

yes, i have disconnected the library and i did backup to disk and it works fine. for logs i have some logs but i belive all related to the operation that i did (cancel job, make drive online and offline, restart services..etc). after disconnecting/connecting the library no error in event viewer, i will keep monitor to see. but the same issue (job status queued) after reconnecting the library :(

pkh

yes there is Unknown Medium Changer in your Windows Device Manager. please check attached snapshot. is that OK or i need to install the appropriat driver?

Gurvinder Rait

Yes i have created a disk storage and backup to it and it works :(

 

 

backup4.jpg
hotelcalefornia's picture

Just i forget to to tell you that the backup EXEC installed on virtual machine runining on ESXI 4.1 environment. and i have bought the IBM lto6 library recently (it's the first use) for library and media. 

 

btw, i have answered your question but once i save it says it needs the approval of the administrator then it will be puplished. hope you will get it soon

Colin Weaver's picture

That might be part of the problem

 

Backup Exec does not officially support a virtual media server accesssing a physical tape library - whilst some customers have kind of managed to get that kind of configuration to sometimes work they have also reported lots of issues with things like devices going offline, tapes not being moved from drive to library and jobs going queued.

 

Sorry but for official support your media server will need to be Physical.

SOLUTION
hotelcalefornia's picture

ohh my god i have spent a budget for the backup solution. 

 

Colin, thanks for your reply,  is that official by symentec they dont support VM, is there any post indicating the same behaviour i have with the VM environment? couldn't be somthing else?

 

Regards,

pkh's picture

See this document

http://www.symantec.com/docs/TECH146293

Note the part about your configuration being an Alternative Configuration.

Also, note that what you are trying to do is not supported by VMware from ESX 5.x onwards,

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1016407

Note the statement in the above document

As per the vSphere 5.x Release Notes, VMware does not support Tape Drives connected directly to ESXi 5.x.

 

If you are not using dedup, the physical machine for the BE media server do not need to be very powerful.

hotelcalefornia's picture

what about to backup to Disk first then to tape. is it going to solve my problem? in the other hand it might take more time since i'm doing the backup twice..correct?

 

Thank you in advance

pkh's picture

This will make no difference. Your problem is that you cannot access the tape drive from your virtualized media server