Video Screencast Help

Job status stuck in queued

Created: 18 Jan 2013 | 10 comments


I am using symantec backup exec 12 for windows servers and one of the job status is constantly saying 'Queued'. I am backing up to a HP tape drive, I have tried a few things to try and get the job to run but it just stays in queued. I have rebooted both tape drive and server, removed the device and readded it, deleted and recreated the job, restarted the backup exec services, tried several different tapes to see if it was a specific tape that was the problem but I just can't get the job to run.

Please could some assist?

Any help will be much appreciated.


Joshua Royle

Comments 10 CommentsJump to latest comment

Kiran Bandi's picture

Do you see any active alerts while the jos is in queue? 

You said you tried different tapes. Are you moving tapes into media set manually?

Joshua Royle's picture

No I'm getting no alerts about the job, and yes I have moved the tapes in the media set manually. I have also noticed that the past few times the device keeps going offline, but even when the device is back online the job still doesn't backup, also when I try to cancel the job it takes quite a while to stop.

Kiran Bandi's picture

Do not move medias into media sets manually! Let them be in Scratch media set. BE will move them into other sets as and when required.

Make sure tape drive is connected properly to the server. You can also try using a different cable. Check in Windows event viewer for any errors related to tape drive and connectivity as the drive is going offline in BE. Make sure you have Symantec drivers installed for tape drives. If not installed, run tapeinst.exe from BE installation directory to install them.

You can also try using a B2D folder with the job in trouble to isolate the issue.

Joshua Royle's picture

Sorry Kiran I'm new to using BE, how do I run tapeinst.exe from the installation directory?

Kiran Bandi's picture

This article should help:

EDIT: You can also use device configuration wizard from BE console to install device drivers.

Joshua Royle's picture

I have installed the drivers for the device, i have also tried to back up to disk and that has worked fine.

Kiran Bandi's picture

Have you tried backup to tape after installing symantec drivers? 

...and i think there should be some filter available in Alerts view. Make sure it is not just to show Informational alerts. I do not have any console infront to check out exactly what it is.

pkh's picture

Go to Tools ---> Alert Categories and check whether there is an auto-response configured for the Media Insert Alert.  If there is, clear it and you would see the Media Insert alert.

Since your backup to disk is o.k., your problem is very likely that you do not have any overwritable tape for your job to use.  The job is waiting for you to insert an overwritable tape.

Try this.

1) In the Devices tab, right-click on your tape drive and pause and unpause the tape drive

2) In the Media tab, right-click on a tape that you want to use and associate it with the Scratch media set.

3) Put the tape into your tape drive and run your job.

Joshua Royle's picture


I have tried what you suggested but still the job is going into queued, but when I'm cancelling the job its taking a good 10 mins to fully cancel but according to BE the tape drive is still in use even when I cancel the job, then the tape drive goes offline. I checked event viewer and the only think I can see is this.. 'The device, \Device\Scsi\adpu160m1, did not respond within the timeout period'.

Anything else you can suggest?



Kiran Bandi's picture

Seems to be an issue related to tape drive hardware, Connectivity (cables, terminators etc), nothing to do from BE side as far as i know..

Run HP LTT diagnostics against the drive and see if any errors or reported. Contact vendor incase of any errors and ask them for replacement.

BTW You can also look at upgrading tape drive firmware if it is running older version of FW.