Video Screencast Help

The Job stops in "Queued"

Created: 24 Oct 2012 • Updated: 24 Oct 2012 | 4 comments
This issue has been solved. See solution.

Hi Experts,

i am having a problem on my backup exec.

 

Everytime i try to backup on the tape, the job stay on state "QUEUED"

and don't do anything more. i expected for 12 hours, but it doesn't work.

 

i read about it, and the expert said to pause the server on devices for 4 seconds and start again but it doesn't work too.

 

Anyone can help me to solve that?  thanks

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

Right-click the job and choose the option: Respond to Alert - see if there is anything being prompted. If so, respond to it. Post back with an update...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
yarossan's picture

noooo... thats not the problem... i think i put the wrong name, because my Backup exec is in portuguese.

 

The problem is for example The maximum is 3 jobs on the same time and the 4th be on this state...

but there is no jobs running, but my job stays on this state... can you understand?

 

 

 

 

 

 

CraigV's picture

Is your backup running to a tape drive or B2D?

Have you tried a restart of the media server?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

yarossan's picture

Tape,

I deleted the job and i did other. i changed the tape too and now it's working, but there is 40 Gigs and it stops on 15...

but it's other problem. Thanks Craig =)