Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Job is succesfull, but no files are backupped

Created: 18 Jul 2007 • Updated: 22 May 2010 | 10 comments
Gerard 2's picture
When I run a backupjob, with drive c: and e: inclusive subdirectories in my backup selectionlist, the backup runs, reports succesfull, but only backups two directories.. No errors!
 
I tried to backup to disk, the same situation occurred.
 

Comments 10 CommentsJump to latest comment

Carey Labelle's picture
I'm having the exact same issue, I've spent 4 hours so far on the phone with Symantec with no resolve still. They told me it was a flaw in my build version, so I downgraded as per their instructions only to have the same problem.
Nathan's picture
Question for you.
 
Is this backup thats doing this trying to backup DFS files? 
 
If so I too had the same issue, my solution was to stop dfs before the job and start it again using the pre/post job commands.  YES it made the backup slower than the 7 year itch (4 hour backup became 16 hour) but atleast it finally completed successfully.  Wish backupexec would fix dfs problems.
 
If not, what type of data is this?
 
N
Gerard 2's picture
No, I did not try to backup .DFS files, I tried to backup all kinds of normal documents, e.g. Word documents, Excel documents, PDF's etc., nothing special.
 
Gerard
MitchR's picture
No, he's talking about Distributed File System - a file replication service within Windows 2000 & 2003 Servers.
 
The symptoms you describe fit what happens when you try to backup any folders that the DFS (or newer 2003 flavor called DFSR) service is managing.
 
See also:

http://www.microsoft.com/windowsserver2003/techinfo/overview/dfsfaq.mspx

 

 

Mark this post as the solution, and have good luck for 7 years.
Forget to mark this as the solution, and tomorrow your server will crash.

Gerard 2's picture
I'm not using the distributed file system!
 
Anyhow, yesterday I tried to backup with Microsoft Windows Backup, the standard version
delivered with MS Windows 2003 server, it works, no problem to backup any data....
 
So I have a backup, but not with Symantec!
Carey Labelle's picture
Again I have the exact same issue, I don't use DFS either like Gerard. I have tried backing up a Simple TXT file and it doesn't even do that! I've spent MORE time with Symantec and now it is be escalated...
 
I can also backup with Windows NT Backup, it's only Backup Exec having this issue.
haroldjaspers's picture
Exactly the same issue here: 'successfull' backup, but the job contains directory information only. Not the files within. Exchange backup on the same server is running fine. I'm not using DFS.
 
Originally I installed Backup Exec 11d, a downgrade (v10) shows the same errors. It's a SBS 2003 R2 server and I have tried many things to solve this issue. Not successfull.
 
I'm pretty sure we're facing a bug here, I'm desperately waiting for a solution...

Message Edited by haroldjaspers on 07-31-200711:12 PM

haroldjaspers's picture
Hello? Anybody there? I don't know what to do, problem still exists. Seems like you guys still got no solution either?
Gerard 2's picture
Hello,
 
Well finally my collegue has found the solution to our problem, the following link contains an article that lead to the end of our problems.
 

http://seer.support.veritas.com/docs/259152.htm

the registry keys can somewhat differ per version.

Hope you'll have the same experience.

Kind regards

Gerard

Message Edited by Gerard on 08-10-200708:09 AM

Message Edited by Gerard on 08-10-200708:11 AM

Message Edited by Gerard on 08-10-200708:13 AM

haroldjaspers's picture
YES! It's working for me too. Thank you so much for your reply!
 
Unbelievable by the way, Active File Exclusion was invented to exclude Exchange/SQL/Lotus files from the backup. I'm afraid a bug causes the exclusion of all files..
 
Thanks again!
 
Regards,
Harold