Video Screencast Help

"Jobs" and "Current Jobs" sections blank but should not be

Created: 02 Feb 2005 • Updated: 22 May 2010 | 5 comments

Full backup of a remote server on Monday night paused on a file it could not open. Backup exec did not time out or otherwise deal with this problem. It has happened before, but only on local files. Usually canceling the job solves the problem. However job status just stayed on "Cancel pending".

Having got a little heavy handed, I restarted the backup exec services. This cleared the job and allowed removal of the tape.

Upon opening Backup Exec the "Jobs" section under "Job Setup" and "Current Jobs" under "Job Monitor" are blank. The jobs still exist, as it ran last night, but I cannot see them.

Tried rebooting the server

Any suggestions?

Backup Exec 9.1 Rev 4691 + SP1

Comments 5 CommentsJump to latest comment

SANDEEP PILLAY's picture

We suggest you to recycle the backup exec services and check if you can see the jobs in the job monitor and job setup. If that does not help then perform a database repair,

http://seer.support.veritas.com/docs/265180.htm

We hope this resolves your query.

Torge Hjorth 3's picture

I have tried cycling the BE services. Did not help.
I have run the repair database from BE Utility. Did not help.

Any other suggestions. The jobs are there and running when scheduled. They just dont show up in the Backup Exec utility.

--
Torge

danielp 2's picture

I have tried the database repair, and restarted the server. Jobs still do not appear in the tabs, but run.

danielp 2's picture

Fully uninstalled and reinstalled backup exec. inventoried and cataloged old media.

Not really an acceptable solution.