Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Jobs error when running as specific users

Created: 05 Apr 2011 | 5 comments

We're currently testing Notification Server 7.1. When trying to push jobs or tasks to clients we've run into an issue only when choosing a username/password for the task/job to run us. So far in testing any job created that runs as the currently logged in user works fine. When changing a script to run as a specific domain user (even if it's the same user that is currently logged into the machine) we get the following error 1073741502. When running a software install task as a specific domain user we get the error 2147024894. I've tried domain\username and user@domain. I've also tried multiple domain accounts on multiple computers with the same results. Has anyone run into this issue?

Comments 5 CommentsJump to latest comment

Thomas Baird's picture

or rather, if you run with the agent credentials?

Thomas Baird
Enthusiast for making things better!

SamTarr's picture

It looks like running a script that installs a piece of software will work with the agent, however if I run the package delivery task to install the same piece of software I still get the same error as before. 2147024894

reto.zuerrer's picture

In Windows 7? if yes, disable uac and try again

Reto Zürrer | FYRE Consulting | http://www.fyre-consulting.ch

noodleNT's picture

I have this same problem with 7.0.8800! Once my agents updated all my tasks stopped working that ran with a specific user account. System creds and current logged on user options work though.

Pascal KOTTE's picture

Hi Thomas, this a big problem also for our customers.

  • Windows 7 with UAC, not able to run any script using a defined user login, works using
    Symantec Management Agent credentials
    or
    currently logged in user
  • It works if deactivating the UAC: This workaround is not acceptable.

Does any body already open a Symantec Mysupport Case this issue, and get any "ID" to follow this case ?

If not, we will create one, and publish in there !

I do not find any KB this problem.

Can you publish an internal Symantec following tag if any?

~Pascal @ Kotte.net~ Do you speak French? Et utilisez Altiris: venez nous rejoindre sur le GUASF