Video Screencast Help

Jobs hanging overnight after upgrade to 7.5.0.5

Created: 07 Mar 2013 | 4 comments

I am having the same issue as https://www-secure.symantec.com/connect/forums/netbackup-jobs-hanging-overnight after upgrading to 7.5.0.5. 

Jobs just hang until they are cancelled, and once they are restarted, they complete successfully.  Oddly enough I am not having the issue on servers that I rolled back to 7.0.1.  If someone finds a solution please share as I am having a hard time getting support to call me back.

Operating Systems:

Comments 4 CommentsJump to latest comment

Fabrice P.'s picture

On 7.5.0.5 there is a specific bug which can sometimes make you think that a job is hang but it is actually completed. Please check the "detailed status" of the affected jobs to see if it is not hang after the completion (status 0).

mcrigg's picture

That is not satisfactory.  Do you know if there is a fix for this?

Fabrice P.'s picture

Yes there is one EEB for that issue but you have to open a support ticket. Symantec will then verify that you are concerned with this very specific bug.

Authorised Symantec Customer ;)

Marianne's picture

@mcrigg - have you applied the fix yet that is mentioned in NBU 7.5 LBN?

Latest Issues:
(NEW) (ET3106719) <<Fix Downloadable>> After upgrading a master server to NetBackup 7.5.0.5 (or applying NetBackup 5200/5220 Appliances 2.5.2 to an Appliance running as a master server), the Activity Monitor reports inconsistent information on job status for some jobs. Additionally, some jobs may not display in OpsCenter.
 http://www.symantec.com/docs/TECH203521

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links