Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Jobs not backing up

Created: 04 Apr 2014 • Updated: 04 Apr 2014 | 3 comments
This issue has been solved. See solution.

Hi 

 

Can someone please tell me what I am doing wrong here. I have created 7 partions for my 6 backup and 1 cleaning tape. I then assigned the partitions in the job setup to the jobs... Yet I am still getting an error saying:

The operation failed to acquire the minimum number of drives and media needed.

Here are screen shots of my setups

ScreenHunter_355.jpg

 

ScreenHunter_356_0.jpg

 

Can someone please help me?

Thanks

 

 

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

Delete the job giving this error message and recreate the job

Also you have a blank tape in your slot so it cannot be appended to and it is write-protected forever. This means a that no job can ever use this tape. You should associate this tape with the scratch media set so that your job can overwrite it. However once it is full the job writing to the tape will fail because BE will require another overwritable tape to continue but you cannot introduce a overwritable tape into the position

SOLUTION
CraigV's picture

Hi,

Check the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH69127

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ClintonB's picture

Hi PHK

It's working now... I didn't realise you need to associate a new tape with scratch media first.

Thanks