Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Jobs not starting properly

Created: 06 Oct 2013 | 2 comments

Hi..

I have ran into issues with some of my jobs with backup exec.

They start, they enter a "running" state. But they do not "start" in the sense of the word. 0 speed and 0 byte count.

They are unable to be cancelled within a proper time so I have to reset the backup exec services to clear the que.

Info:

Platform: Windows 2008 standard

Software: Backup exec 12,5

So.

I have 3 types of jobs running for each server. Hourly, daily and weekly(inc, inc and full).

The jobs that fail are the Daily once. But not all dailys. I would say 6-7 out of 12.

As I mentioned above they enter a running state, but they never start beyond that. They dont start writting to disk. But the hourly jobs write to the same disk and they go through properly.

BUT! some jobs acctualy start, they write a few 100MB, then stop. For some of the jobs, they write EXACTLY 213 159 148 byte, then stop. Still running, never failing. Just running forever but does not write anymore data then that.

I cannot for the life of me figure out why dont start writting to disk. And why the ones that do start only write a few 100MBs.

This is what I have done:

I have restarted the backup exec server.

Restarted the server that the job runs for.

Restarted all backup exec services

Restarted remote agent service on the server.

I have cleared out shadow copys, restarted the shadow copy service. 

I have ran a inventory and a catalog job on the device.

I have checked credentials.

But since the hourly jobs run through properly, I dont see how it could be anything wrong with the target server.

And since they run forever without acctualy failing, I dont get a error msg. They just "fail" with "job stopped due to service cancelled" This is when I restart the services to clear the que.

So. Guys. Where should I start searching? =)

Im sorry that I cannot be more consistant with the errors, but since I dont get a proper error msg, I cannot do anything more then try to explain.

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

Have you tried the following:

1. Made sure the media server is fully patched?

2. Have you tried to pause the server? Open BE and go to the Devices tab. Right-click the server name and choose the option to Pause. Give it 10 seconds, and then right-click the server name again and choose Unpause. Try running the jobs again.

3. Have you tried to repair the BEDB using BEutility.exe? If not, try so and try running the jobs.

4. Have you tried to run each job individually to see if it is perhaps only 1 of the jobs that's an issue? Maybe try running the failing jobs at a different time.

5. Have you tried to create a new job/selection list and run this?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JesperE's picture

1 - All recent patches but one are installed. The one not installed is: KB2716436 (security update for SQL server 2008 SP 3)

2 - yes, tried this at multiple times, does not have any effect

3 - Just tried it. The repair took just 1min give or take.

4 - Yes. Same issue if you run 1, 2 or all at the same time

5 - Yes, works fine.

This is how it looks:

exec screen VALID.JPG

And they will stay like that forever or until I reset all backup exec services.

Thanks for your help so far.