Video Screencast Help

jobs queued

Created: 20 Aug 2013 • Updated: 16 Sep 2013 | 7 comments
This issue has been solved. See solution.

Running 2012

I have been running a rotation of b2d usb drives for about a year with little problems.  recently the jobs are going to queued and the status of the drive is active.  Each time it creates a 2kb file on the drive.  I have treid to cancel and start again numerous time but each time it stays queued and the operation says none.  When the job calcels the drive goies boack to online.  this is a single 2008 server running 2008 sql server.  I have tried using the agent to back up the databases and I have just tried to back up files without not in the database but get the same result.

 

Any ideas why this would just start after working for so long

Operating Systems:

Comments 7 CommentsJump to latest comment

Sush...'s picture

Hello Mike,

    First we can isolate the issue. Try to run the same backup to a normal B2D instead of the USB drive. Check the result if the job still goes to queued or not. If it queues then the issue is with the job and not the USB drive and if it does not then issue is at the USB drive side.

Step by step you can narrow down the issue.

 

Regards,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

lmosla's picture

Hello,

check and make sure that there arent any alerts that need a response.

Are you upto date with all the Live Updates installed including Backup Exec 2012 sp2 ? 

Mike Mccarron's picture

I create a new small job and pointed at one of my internal HDs and it worked.  I pointed the same job at a new external usb drive that I made up as storage and that job worked.  I tried to point an old job at the new usb drive and it Queued.

 

I am on BUE 2012 ver. 14 rev 1798

VJware's picture

Sounds like a possible corruption with the old job. Create a new job with exactly same settings as the old one and same selections as well and recheck pls.

Mike Mccarron's picture

Created a new job and pointed it at new usb drive and it worked then pointed that job at old usb drive and it queued again. 

lmosla's picture

It might be that your job terminated without a chance to close successfully and so a *.lck (lock file) was created, the job is unable to write here anymore and goes into a queued state? Its worth a check anyway.

First make sure there isnt any jobs active, close the BE console, stop the all the Backup Exec services then go to the storage folder location on the usb in the BEData folder and check to see if there is *.lck file there. If the *.lck file is there then delete it and start all the services again.

SOLUTION
Trinee BE's picture

Earlier version of Backup Exec uses drive letter to recognize the USB drive. The BE 2012 uses the media ID to recognize removable media. There are few hard drive  manufacturers they don't have media ID for the USB hard drives.

When connect the USB drive it recognize the drive using it's drive letter if the media ID is not available. The media ID is unique for each hard drive.   If media id not available for the device, it can not understand which device is connected when you change the drive.

Please check the below  hardware compatibility list and let me know the USB manufacturer name.

http://www.symantec.com/docs/TECH175582

 

If the device is compatible, try the below steps and let me know.

Stop the SQL instance for the backup exec 

Stop all backup exec services.

Go to the BEdata folder inside the USB drive and delete two configuration files "folder.cfg & changer.cfg"

Start the Backup Exec services that will recreate the configuration files

Start a backup job and check if that works.