Video Screencast Help

Journaling does not work

Created: 19 Mar 2013 • Updated: 20 Mar 2013 | 6 comments
R_G's picture
This issue has been solved. See solution.

I have a journaling task running on EV Server, its not archiving from target journaled mailbox. I used usage report to check if anything new archived but there is nothing new archived by journaling task. I can access the journal mailbox in outlook client. When I try to sync the mailbox from task properties, it says not sync/failed to sync. I researched on the knowledge base, and looked into MSMQ's to find that there are no queues such as J1 J2 etc...

I recreated the task but it has not created the queues, nothing logged in event at that time, any help

Operating Systems:

Comments 6 CommentsJump to latest comment

TonySterling's picture

So what errors are present in the EV application log?

have you dtraced the Journal task whilst trying to sync or startup?

What version of EV and Exchange?

Arjun Shelke's picture

In the application log, do you see any errors related to .net?

Rob.Wilcox's picture

Is anything further needed on this issue?

GertjanA's picture

I assume you have other queues?

It might be a corrupted MSMQ. If possible, set all the tasks on this server in report mode. Let them run until all existing queues are cleared.

Then uninstall/reinstall MSMQ. Make sure to enlarge the quota, and change the location of it to a non-system disk. In addition, verify the MSMQ location is not scanned by AV.

When you reinstalled MSMQ, (which might require a reboot), start the EV-services. This should create the queues required.

I have seen this at a customer once, on a Virtual server. There, the only (quick) recovery was to rebuild the server itself, re-install EV.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS

GertjanA's picture

And that fixed it?

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS