Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Just need clarification

Created: 26 Feb 2014 • Updated: 26 Feb 2014 | 4 comments
The Conquistador's picture
This issue has been solved. See solution.

I want to upgrade to RU 4, I am not sure when the next release comes out and I think it's about time to do so.

I have downloaded from fileconnect a couple of files, but I want to be certain what I am installing is correct. I just need to know what the difference is between the two items in blue highlight. Which is the one I am going to need to do this?

Operating Systems:

Comments 4 CommentsJump to latest comment

Rafeeq's picture

You need the RU4a, part1.exe ..which contains SEPM, SEP , Liveupdate

Part2.exe contains tools

SEPM_vn includes just the SEPM

more info here

http://www.symantec.com/connect/articles/understan...

The Conquistador's picture

Thank you, but can you please tell me what the other folder is for?

Rafeeq's picture

1st one contains - SEPM plus SEP

2nd contains tools like LUadmin, moveclient utility, sylinkdrop

3rd contains Only SEPM

SOLUTION
Brɨan's picture

The latest version is 12.1.4a, which was just released as it fixes a critical vulnerability in previous versions of 12.1 and 11.x.

12.1.4 is still susceptible to the vulnerability.

More details here:

https://www-secure.symantec.com/connect/forums/sec...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.