Video Screencast Help

Just switched from Sophos to SBE 12.1.3

Created: 21 Jun 2013 | 4 comments
susantci's picture

I have a client that I just switched yesterday to 12.1.3 from Sophos 10.0.  The enviroment has a Windows 2008 Stanard server with 8gb running Sage Mas90 4.3. Some PCs are XP and some are Windows 7.  I excluded the drive mapping that has the drive mapping to the shared directory and the Mas90 executable. I am looking for advise on what I can do to speed this up.

Previously there was no antivirus client or virus managment on the server.  Now there is.  Should I remove the antivirus client from the server?

In Sophos I only had the on demand scanning set to read and another else.  Should I change to just doing that?

Any sugesstions would be appreciated.

Operating Systems:

Comments 4 CommentsJump to latest comment

.Brian's picture

I wouldn't recommend removing the SEP client as you will lack protection. What components of SEP do you have installed? I would suggest only utilising the AV component to begin with.

In the AV policy under Auto-Protect >> Scan Details >> Advanced Scanning and Monitoring you can set it to scan when a file is modified.

Obviously adding exlusions for the product are good, which it sounds like you already did.

Best practices to improve low performance.

Article:HOWTO55872  |  Created: 2011-07-08  |  Updated: 2012-04-17  |  Article URL http://www.symantec.com/docs/HOWTO55872

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

susantci's picture

Brian,

thanks for your help. The file you suggested is not the wording used in SEP SBE 12.1.3.  So some of the things do not exist. How do I set the client for AV scanning only?

susantci's picture

What I did for now is set the clients to a High Performance policy in the Virus and Spyware section and take the SEP client off the server. Lets see if the performance is good like this.

.Brian's picture

That option must not exist in SBE but what you did should also work. Let us know how it goes.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.