Video Screencast Help

KMS configuration

Created: 29 Nov 2013 • Updated: 30 Nov 2013 | 2 comments

hi,

I have already configured my Key management Service on my netbackup server.

using the following steps on this site:

http://www.mattiasholm.com/?p=86

When am launching my backup, the system is freezing the media and requesting for another tape. I changed two tapes but the problem remains the same.

Please find logs:

12/01/2013 13:52:02 - Info bptm (pid=11927566) backup child process is pid 24903726
12/01/2013 13:52:02 - Info bptm (pid=11927566) Waiting for mount of media id 937BFV (copy 1) on server devf7029db.
12/01/2013 13:52:02 - mounting 937BFV
12/01/2013 13:52:04 - Error bptm (pid=11927566) FREEZING media id 937BFV, Encryption unavailable for an ENCR pool
12/01/2013 13:52:04 - Warning bptm (pid=11927566) media id 937BFV load operation reported an error
12/01/2013 13:52:04 - current media 937BFV complete, requesting next media Any
12/01/2013 13:52:46 - Info bptm (pid=11927566) EXITING with status 96 <----------
12/01/2013 13:52:48 - Info bpbkar (pid=6750352) done. status: 96: unable to allocate new media for backup, storage unit has none available
12/01/2013 13:52:48 - end writing
unable to allocate new media for backup, storage unit has none available  (96)

Anyone can help me out please.

Operating Systems:

Comments 2 CommentsJump to latest comment

Marianne's picture

Posted in wrong forum.... See https://www-secure.symantec.com/connect/community-product-map

I have moved your post to NetBackup forum.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Nicolai's picture

Please review this t/n: http://www.symantec.com/docs/TECH87444

Do you have LTO4 or newer drives ?

Have you checked the robot allow application managed encryption ?

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.