Video Screencast Help

L180 offline BE9.1 Windows2003

Created: 05 Jan 2005 • Updated: 22 May 2010 | 1 comment
Anonymous's picture

hello together,i've a problem we used BE 8.6 enviroment and it was working, now after ihve a test maschine with Windows2003 the L180 is shown as Offline. I havestoped at the old system all BE services and have a new Installation withall pathches installed on an new system. My Problem is if i use the latesed driver from Storagetek 1.1.2 for HorizoneL180 it shows a Problem and the driver is not starting. If i use the version1.1.1 the driver is starting. but in all cases Veritas says the Lib is Offline.But the Hardware manager says Online. Inside BE9.1 the drives are shown asonline in the SAN.0002:0001:0000:0000 Device Name "\\.\MediumChanger0" Primary Inquiry "STK L180 0306" Serial Number "STK L180 MPC02209512" Device Flags SCSI, SN(TYPE 0) Device State 1, Offline0002:0001:0000:0001 Device Name "\\.\Tape0" Primary Inquiry "HP Ultrium 1-SCSI E370" Serial Number "HP Ultrium 1-SCSI IE71K00221" Device Flags SCSI, SN(TYPE 1) Device State 3, Online Device IDs 1002, {14ABE32F-2D1B-498E-A107-8BA8DACC813F} Device Name "HP 1" Device Type 134283265, "LTO 64K (64K,10,0,E,HU)" Device Features 0x00021000 Device Element 0, 00002:0001:0000:0002 Device Name "\\.\Tape1" Primary Inquiry "HP Ultrium 1-SCSI E370" Serial Number "HP Ultrium 1-SCSI IE71K00223" Device Flags SCSI, SN(TYPE 1) Device State 3, Online Device IDs 1003, {66E2F619-AEDD-41CD-A46F-8EDF740375DC} Device Name "HP 2" Device Type 134283265, "LTO 64K (64K,10,0,E,HU)" Device Features 0x00021000 Device Element 0, 0thanks for HelpMichael

Comments 1 CommentJump to latest comment

Anonymous's picture

1. BE 8.6 is not supported on Win2003 - this makes the next points redundant..but..2. Use the MS driver for the medium changer in Windows - most probably willcome up as unknown medium changer.3. Make sure the SSO license is installed.4. Stop and disable removable storage service."Michael" wrote:>>hello together,>>i've a problem we used BE 8.6 enviroment and it was working, now after i>hve a test maschine with Windows2003 the L180 is shown as Offline. I have>stoped at the old system all BE services and have a new Installation with>all pathches installed on an new system. >>My Problem is if i use the latesed driver from Storagetek 1.1.2 for Horizone>L180 it shows a Problem and the driver is not starting. If i use the version>1.1.1 the driver is starting. but in all cases Veritas says the Lib is Offline.>But the Hardware manager says Online. Inside BE9.1 the drives are shownas>online in the SAN.>>>0002:0001:0000:0000 Device Name "\\.\MediumChanger0"> Primary Inquiry "STK L180 0306"> Serial Number "STK L180 MPC02209512"> Device Flags SCSI, SN(TYPE 0)> Device State 1, Offline>>0002:0001:0000:0001 Device Name "\\.\Tape0"> Primary Inquiry "HP Ultrium 1-SCSI E370"> Serial Number "HP Ultrium 1-SCSI IE71K00221"> Device Flags SCSI, SN(TYPE 1)> Device State 3, Online>> Device IDs 1002, {14ABE32F-2D1B-498E-A107-8BA8DACC813F}> Device Name "HP 1"> Device Type 134283265, "LTO 64K (64K,10,0,E,HU)"> Device Features 0x00021000> Device Element 0, 0>>0002:0001:0000:0002 Device Name "\\.\Tape1"> Primary Inquiry "HP Ultrium 1-SCSI E370"> Serial Number "HP Ultrium 1-SCSI IE71K00223"> Device Flags SCSI, SN(TYPE 1)> Device State 3, Online>> Device IDs 1003, {66E2F619-AEDD-41CD-A46F-8EDF740375DC}> Device Name "HP 2"> Device Type 134283265, "LTO 64K (64K,10,0,E,HU)"> Device Features 0x00021000> Device Element 0, 0>>>thanks for Help>Michael