Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Label Media using all tape drives

Created: 02 Oct 2012 | 3 comments

Hello,

I am currently using Symantec Backup Exec 2010.  I have 4 tape drives currently installed in the system.  When running backups and restores it will use any and all drives.  However when I go to label a large number of tapes it will only ever use 1 drive.  Is there a setting someplace in Backup Exec to make the Label Media... option use all of the Tape Drives?  Thanks for any help that can be given.

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

Never seen this ever in a version of Backup Exec so the answer would be no. Tapes would be labeled on a per-tape basis.

Why not head on over to the Ideas section and add it in as an Idea?

https://www-secure.symantec.com/connect/backup-and-recovery/ideas

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Presumably you are handling a lot of tapes.  If you are not using barcode labels, then you should use them. They are a lot more efficient than non-barcode labels.  See my article below on how to get started.

https://www-secure.symantec.com/connect/articles/u...

If you are using barcode labels, you don't have to label any new tapes.  Just slap on a barcode label and you are good to go.  This indirectly solves your problem.

backuphound_2's picture

Not sure how far you have got with this, but within the backup / restore job properties you can specify which drive to use.