Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Large Incremental back file - BackUP Exe 11d

Created: 29 Jan 2013 | 6 comments

Hi,

Problem: Very large Incremental files. Seems to be going forever until disk runs out of space.

I am doing backup every day of the week. Back up of two seperate departments>>>>makting and Accounting.

Saturday and Sundays I take full backups of both the dept.

Marketing Differential backups are fine all through the week. It starts at 8pm. Hardly take more than a 2 or 3 GB.

Accounting backup are incremental. They starts every night at 11pm. They seems to keep going until I run out of space. The average size of the files ranges over 150GB +. So, if each files is 150 x5 = 750GB.

Please help.

Thanks,

Wasim

Comments 6 CommentsJump to latest comment

Kiran Bandi's picture

How Incrementals are configured?  To use archive bit/modified time?

Is there any antivirus scan happening daily on the data?

WasimAh's picture

Thanks for the reply Kiran. Sorry I forgot how I get back to my post@ Symantec.

Yes, there is antivirus running.

I am backing everything on NAS.

Media method for files is "Full - Using archive bit (reset archive bit).

Schedule is set to "Run according to schedule" which is

start no earlier than 11:00:00pm

and no later than 10:59:59pm

Before I had another problem and that was>>> it used to make multiple copies of backup, so, under media overwrite option "Media Management" I change FROM

"Overwrite scratch media before overwriting recyclable media contained in the targeted media set"

TO

"Overwrite recycleable media contacined in the targeted media set before overwriting scratch media"

Now it is not making multiple copies but a single copy which is very large.

Hope thsi helps but if I am missing any information than please let me know.

Thanks,

Wasim

pkh's picture

Are your jobs set to append?  If so, you should change them to overwrite as there is no advantage to appending to a disk media.

Also, check the properties of the B2D folder that you are using.  What is the max. size that you have set?  If you have check allocate max size, then uncheck it and BE will only allocate as much space as it needs.

WasimAh's picture

Thank you both pkh and Kiran. My problem has been resolved.

pkh, answers to your question is as follows:

- B2D >> Max # of backup sets per backup2disk file is 100

- Max size for the back2disk file is 1

- Allocate teh max size is "unchecked"

- Allow "1" concurrent jobs for this b2d folder.

What I did was>>> I have been moving already backed up files for each day to another location so to create extra space on our NAS. For example Monday evening before I leave for the day I would move Monday backup to another location.

So far my incrementals size have gone down considerably from 150+ GB to little over 3+ GB and differential have gone down from 3GB or 4 GB to little over 1 GB.

Thanks again to both you guys.

Sincerely,

Wasim

pkh's picture

I have been moving already backed up files for each day to another location so to create extra space on our NAS. For example Monday evening before I leave for the day I would move Monday backup to another location.

You should not be doing this on a long term.  Once your backups have reached a steady state, i.e. the size of the backups are roughly the same, then you should plan your storage so that you don't have to do this movement.

WasimAh's picture

Yes, this is a temporary solution. I will not be moving them from now on since the file size has gone down considerably.

Full backups are on Friday (for one dept) and Saturday for another dept. Lets see how that goes.