Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Las definiciones de mis clientes no se actualizan.

Created: 03 Dec 2012 | 8 comments

Buen dia, tengo instalado SEP 12.1 en un servidor w2k8 r2 64 b.  Mis clientes son w2k8,w2k8 r2

Ya tengo instalado  en todos los equipos el cliente del SEP, y ya lo puedo ver en la consola de administacion.

En todos esos equipos los veo con el estado de salud en verde,  no se si me explico, El dibujo de la computadora tiene el circulo verde. Eso quiere decir que si se esta comunicando el servidor con el cliente..

Pero el problema es que todos los clientes marcan  que las definciones no estan al dia.

Que datos tendo que proporcionarles para que me puedan  apoyar?

Gracias!

Comments 8 CommentsJump to latest comment

.Brian's picture

Does your SEPM have the latest definitions?

How long have the clients gone without being updated?

Enable sylink debugging and post the log on the forum. Check this link on how to enable:

https://www.symantec.com/business/support/index?pa...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

vcamacho's picture

Thanks Brian 81,

Does your SEPM have the latest definitions?  I validate you have the latest updates?

How long have the clients gone without being updated? Approximately one month

.Brian's picture

You can post the sylink logs here

How many clients is this affecting?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Can you also verify on one of the clients that they are out of date.

What is the result if you run liveupdate on a client?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture
Hola,
 
¿Se realiza algún cambio en la política de LiveUpdate actualización en el Administrador de Symantec Endpoint Protection?
 
Están supone que estos clientes reciben las actualizaciones de las definiciones de Symantec Endpoint Protection Manager / proveedor interno Liveupdate Update Administrador / Grupo?
 
Cuáles son los sistema operativo en los equipos cliente?
 
Funda de equipos con Windows 7, ¿trató de desactivar el UAC y el Firewall de Windows?
 
Además, trate de desactivar el UAC y el Firewall de Windows en la máquina Windows 2008 Server R2 y reiniciar el servidor.
 
¿Podría subir el sylink.log de ​​1 de las máquinas cliente, siguiendo el artículo siguiente:
 
Cómo habilitar la depuración para el sylink Symantec Endpoint Protection 11.x cliente y 12,1 en el Registro de Windows
 
 
Espero que ayude!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

vcamacho's picture

Thanks for everything, I have all the updated servers. Had a problem with Internet permissions on that server.

I find it somewhat strange that when mounting the console, check out those pages have Symantec and it worked.

 
 
vcamacho's picture

Mithun Sanghavi, gracias por el apoyo!!!!!!!!! nada mas revise los permisos de internet a esa IP del servidor de la consola, lo reinicie y listo. Me llego el mensaje que todos mis servidores  recivieron la actualizacion de las definiciones.!

Y ademas que son como 50 servidores de produccion :S

Es agradable encontrar gente  te que  puede o ayuda en  este tipo de problemas...

Ademas que soy nuevo con esta herramienta.  De nuevo, Gracias.!