Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Last 7 days of backup jobs goes blank every 2 week for 1 week

Created: 22 May 2013 • Updated: 22 May 2013 | 3 comments

Hello,

We are using Backup Exec 2012 SP1 on Windows Server 2008 R2.

 

We have many issues but for this post i will talk about 1 issue.

Last 7 days of backup jobs goes blank every 2 week for 1 week long.

 

180px_2013-05-22 09-11-10.jpg

 

But all this information is Wrong...

2013-05-22 09-13-19.jpg

 

As you can see may 22 and may 21 were sucessfull. But in tha main server interface, it say Backup failed after the red arrow.

 

See the 2 files attachments.

Operating Systems:

Comments 3 CommentsJump to latest comment

VJware's picture

Is Backup Exec fully patched with all hotfixes ?

If you hover on the red x, it should show a list of all jobs. Does any list failure ? If it lists no failures, ensure all old alerts are cleared. Consider running extensive repair of BEDB using beutility.

If these are VMs, then you might be facing this issue ~ http://www.symantec.com/business/support/index?pag...

bobyback's picture

Hello,

We have all available hotfixes.

 

Theses machines are not VM'S but we do have some VM'S in all of our backuped server.

 

If i click on the RED X it dosen't show any jobs error but a missed jobs 2 days or 3 days ago.

 

 

bobyback's picture

Hello,

Thanks for you help.

I just did an Extensive Repair fallowing this procedure: http://www.symantec.com/business/support/index?page=content&id=TECH67239

 

I did a backup of one of my server.

All this did is adding a new white column filled with WHITE square.

 

 

After Repair and a backup of one of the server Before repair