Video Screencast Help

"Last Backup Date" is being reset in SQL

Created: 31 Oct 2012 | 5 comments
bjorn.b's picture

I have an issue with my Enterprise Vault Database backup. I ran a database backup on Friday, and when I checked afterward, the database properties told me the correct date for "Last Database Backup". When I check back today, I see that both my Directory database, vault store database and fingerprint database are set to "none" when I check "Last database backup".

How could this happen?
The Agent for Enterprise Vault for Netbackup is being used

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

RahulG's picture

Make sure no SQL backups run outside the Netbackup schedule. you may have the backup within Sql configured and also you would be backing the database using Netbackup. 

bjorn.b's picture

Sorry for late update on this case

I ran a manual baackup of the directory and monitoring databases today, but checked the query in the first link - ran it - the results:

EnterpriseVaultDirectory 07 Mar 2013           0
EnterpriseVaultMonitoring 07 Mar 2013           0
EVSEExcVaultStore No backup    Never
EVVSGDefaultUpgradeGroup_1_1 No backup    Never

So - SQL obviously reset the Last Backup Date at some time.

Does anyone know where this is done? It seems like the server does this on all the databases each day. (a lot of databases has "never" run a backup, allthough I see a lot of maintenance plans that are scheduled to run every day (this is a quite large SQL server)



Chris Warren's picture

I'd think that it could be something in one of the SQL maintenance jobs, but I do not know of a way to clear this information.

bjorn.b's picture

Meanwhile, I have turned off the monitoring of this information, and said that the customer needs to verify the backup (and not only trust the monitoring in EV)