Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Latest Defs not updating in SEPM

Created: 04 Jun 2012 • Updated: 04 Jun 2012 | 14 comments

Hi team

 

From May 31st SEPM is not updating latest definitions. We can able to see that in home like “Latest from Symantec is shown as 06/03/2012”but for latest in manger is shown as 05/30/2012.

We have restarted the SEPM services and no event log error for the SPEM.

Please anyone have idea about this issue. Please find attachment

 

Comments 14 CommentsJump to latest comment

pete_4u2002's picture

what is the message when you launch the LU on SEPM console?

can you post the log.liveupdate after the event?

 

did you try manually updating the SEPM using the jdb file?

How to update definitions for Symantec Endpoint Protection Manager using a JDB file
http://symantec.com/docs/TECH102607
 

San1985's picture

PFA attached screen for LU status and updates.

We have tried to update the defs manully but defs updations is failed. Download(vd398609.jdb | FTP) file

We are using SEPM 12.1 RU1 Enterprise version

 

AttachmentSize
SEP .docx 70.1 KB
pete_4u2002's picture

there is error message in the screen shot, however it is of little help.

can you post the log.liveupdate from the SEPM?

is the SEPM using proxy?

 

San1985's picture

Could you please mention the log.liveupdate path

 

We are not using any proxy for SEPM server

pete_4u2002's picture

Windows 2003: C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate

Windows 2008: C:\ProgramData\Symantec\LiveUpdate

 

San1985's picture

PFA log file..

 

Please remove .txt

AttachmentSize
Log.LiveUpdate.txt 3.65 MB
pete_4u2002's picture

from the log the SEPM updated 2012/06/02 rev 009

/3/2012, 6:51:25 GMT -> EVENT - SESSION END SUCCESSFUL EVENT - The LiveUpdate session ran in Silent Mode. LiveUpdate found 11 updates available, of which 11 were installed and 0 failed to install.  The LiveUpdate session exited with a return code of 1800, Success

can you reinstall LU and let know if it fixes the issue

http://www.symantec.com/business/support/index?page=content&id=TECH171060

San1985's picture

We have reinstall the LU, but still no luck.. after reintsllaing the LU  , in C:\ProgramData\Symantec\LiveUpdate\ folder only one file is showing"LUInstall.Liveupdate"

And aslo  LiveUpdate service is missing from Services. But Am able to lauch the LU from SEPM console.

No LU log file in C:\ProgramData\Symantec\LiveUpdate folder.

We have followed the re Uninstall and reinstal proccess as per the article provided by you.

We are not sure Whether LU is properly installed or not? we have restarted the server twice.. but no luck..

Shall we copy the LU settings files from Another server running same 12.X version. (OS 2003 STD).

 

 

 

pete_4u2002's picture

can you follow this link and let us know if it helps?

Symantec Endpoint Protection Manager (SEPM) 12.1 is not updating 32 or 64 bit virus definitions.

http://www.symantec.com/business/support/index?page=content&id=TECH166923

 

San1985's picture

Why LiveUpdate service is missing from Services?

 

 

pete_4u2002's picture

it should be present, when you launch the Liveupdate from SEPM , do you see "LUCOMS~1.EXE" in the task manager process?

if not, then you need to reinstall LU.

San1985's picture

Before uninstalling the LU  , in this location C:\ProgramData\Symantec\LiveUpdate folder lot of files are there, after reinstalling only one file is showing "LUInstall.Liveupdate" what about other files..

PFA scrren shot , before uninstalling the LU..

 

At the same time LU is not showing in Add and remove programs also. When I try to ru the LU again am getting Already LU is installed.

Liveupdate log.JPG
San1985's picture

Hi Pete,

 

Can you  please help me on the below issues.

 

As per your first comment we have reinstall the LU based on the article provided by you. After doing that we have few isssues.

  1.  LiveUpdate service is missing from  Services and some files missing from c:\programdata\symantec \LiveUpdate
  2. We have Re-register the LU with SEPM as per the article still no luck.
  3. We have secondary SEPM server in another location , in that server LiveUpdate service is present  in Services and files also present in  c:\programdata\symantec \LiveUpdate
  4. Can we copy the those files from secondary server to primary server (which we have LU issue)
  5. When try to run the LU setup again, we are getting already Latest LU is installed in your computer.
  6. We have uninstalled SEP client from the server, when we try to reinstall the due to LU installation is failed. Below is the error message

 

LUCA: C:\Users\XXX\AppData\Local\Temp\SQXAKJLQ\LiveUpdate\lucheck.exe

 

LUCA: InstallLiveUpdate : CreateProcessAndWait( LUCHECK.EXE ) returned 206

 

CustomAction InstallLiveUpdate.479D9157_6569_48B2_97C9_6F35A45064AC returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

 

  1. If we need to re install the SEPM again, did secondary SEPM services need to stop or we can directly   reinstall in primary server
  2. We are not able to find any application like symantec LiveUpdate in Add and remove programs. (But LU is installed in this server) how to uninstall the LU from this server.
  3. Manually also we are not able to update the Defs by coping the .Jdb file.

Can someone please help me on this; it is very critical issue for us. Please…..