Video Screencast Help

Latest Live Update Client Version for SEP 12.1RU2?

Created: 12 Feb 2013 • Updated: 13 Feb 2013 | 3 comments
D@ry1's picture
This issue has been solved. See solution.

Hey guys,

Where can I get the latest LU for SEP 12.1 RU2? I tried to install the LUSETUP_3.3.100.15 but when I tried to update it says that it cannot understand the updates it downloaded, and asking me to install the latest, also th error code was lu1825 and lu1806.

Thanks,

Comments 3 CommentsJump to latest comment

.Brian's picture

Check this KB

LU 1825, 1817 or 1806 errors when running a LUALL.exe

Article:TECH106429  |  Created: 2008-01-30  |  Updated: 2012-03-27  |  Article URL http://www.symantec.com/docs/TECH106429

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

The Latest version of Liveupdate is available on this Article below:

Windows LiveUpdate Client for Use with Symantec Endpoint Protection Manager 12.1

http://www.symantec.com/business/support/index?page=content&id=TECH181305

Also, check these Articles:

How to Uninstall and Reinstall LiveUpdate on SEPM 12.1 (Enterprise Edition or Small Business Edition)

http://www.symantec.com/docs/TECH171060

LU1832, LU1825, LU1806 errors when running LiveUpdate on SEPM 12.1 RU1

http://www.symantec.com/docs/TECH185071

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Ashish-Sharma's picture

Hi.

You can get the latest version live update  SEPM12.1 RU2 Installation Package.

You can extract (Symantec_Endpoint_Protection_12.1.2_SEPM_EN) the ZIP package and after you can found LUSETUP.

Thanks In Advance

Ashish Sharma