Video Screencast Help

Latest on Symantec : Information not available

Created: 25 Jul 2012 • Updated: 18 Aug 2012 | 7 comments
kathleenjoieamulong's picture

Hi Guys,

We are encountering a problem in our SEPM. In Home tab, Latest from Symantec displays Information not available. Before, the version of the SEPM is 12.1 RU1 then we upgraded it to 12.1 RU1 MP1 but still, we are encountering same issue again. WIth or without proxy, we are having the same status. Before we upgraded the SEPM, we remove the proxy and it works. however after several days, the problem goes back again without any changes. 

Do you already experienced this? How does the issue resolved? 

Thank you!

Comments 7 CommentsJump to latest comment

kathleenjoieamulong's picture

Hi Pete. 

Yes, currently the proxy server was in the Proxy settings in the SEPM.

pete_4u2002's picture

can you remove it and enter it again?

also can you check if the traffic from SEPM is hitting proxy connecting Symantec site?

Srikanth_Subra's picture


Iam also sometimes getting the same problem, but when i refresh the page it is working fine.

Thanks & Regards,


"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

kathleenjoieamulong's picture

Hello Pete,

We already did what you suggested and same problem persists.

We already add * and the live update website of symantec to the proxy server but still , the information status is the same.

Hi Srikanth,

Even if we refresh the page, same error still.

Mithun Sanghavi's picture


I would suggest you to  - 

  • Go to the Administrators under Admin tab.
  • Check the Online status in the right pane for the desired administrator visible under View Administrators.
  • If the status is Offline then the Windows Latest Symantec version under Virus Definitions Distribution will be blank.
  • Create a new admin user in SEPM under the Admin tab with System Administrator rights.
  • Log in with the new Admin credentials.
  • Check the Online status in the right pane for the desired administrator visible under View Administrators.
  • It should show as Online.
  • If we do have proxy settings, follow  this Article:

Now check the Windows Latest Symantec version under Virus Definitions Distribution in the Home tab.

It should be visible.

Also, check the IE Enhanced Security -

  1. Launching the Windows Control Panel.
  2. Open Add or Remove programs and click the Add/Remove Windows Components button.
  3. Disable the Internet Explorer Enhanced Security Configuration option, and then click Next.
  4. Upon completion of the Windows Components Wizard, click Finish. You may need to restart the computer for the changes to take effect.

Again, check this Article:

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Please check the proxy settings