Video Screencast Help

Latitude 2120 Unable to bind

Created: 14 Aug 2013 | 2 comments

Hi I am trying to create an image of a Dell 2120 netbook using this dos driver:

http://www.broadcom.com/support/ethernet_nic/netlink_k57.php

I'm using ghost 11.5.  I'm using the network boot option within the boot wizzard and then pretty much all default after that. 

However when I try to boot it off my usb drive I get "Could not find any device the driver failed to load."   error 33: Unable to bind.  I do know that this driver does work because I use it all the time with othe Broadcom 57XX cards.  

Also we had this problem in the past so I tried using the /fni switch in the Autoexec.bat file and that has helped in the past.  Any ideas?

Operating Systems:

Comments 2 CommentsJump to latest comment

EdT's picture

We do appreciate some indication of what you found to be the problem, for the benefit of other users who may find this thread in a future search.

Given the increasingly poor support by DOS for modern hardware, it would also be of benefit to you to move to WinPE at some point in the future as this has much better support for the hardware we have today.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.