Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Latitude 3330 hangs once connected to PXE server

Created: 03 Dec 2013 • Updated: 15 Dec 2013 | 3 comments
This issue has been solved. See solution.

Having just purchased a class set (30) Latitude 3330 laptops I am trying to create an image.

The laptops stall at this line:

Altiris, inc. X86PC PreBoot, PXE-2.x Enhanced
Build ID=402

Can anyone help me?

I am running Deployment Server 6.9 SP4

 

Kind regards
Charles Dalton

Operating Systems:

Comments 3 CommentsJump to latest comment

vanadar's picture

I had a similar issue with some newer latitudes.  To fix it for me I had to go into the PXE Configuration Utility under the Multicast tab and uncheck "Enable MTFTP".

SOLUTION
Hans Nitsch's picture

Hello,

We're facing exactly the same issue with brandnew Hewlett-Packard computers delivered with Intel Boot Agent 1.5.x.

Only workaround found so far : Downgrade BIOS to Intel Boot Agent 1.4

No statement from Symantec so far.

I'm also running DS 6.9 SP4

 

kindly regards
Hans Nitsch

Hager Group

 

charles dalton's picture

Thanks vanadar, your solution worked for the Latitude 3330 without downgrading the BIOS.

Charles Dalton