Video Screencast Help

Latitude E6520

Created: 28 Aug 2012 | 4 comments

For some reason I can't get the Ghost client to see the server. I download the driver and inported it to Windows PE and PC-Dos. My knowlege of everything is base so I have an idea of how everything works but just can't get it why it not working. My system is laptop Latitude E6520. Anybody can give a hand?

Comments 4 CommentsJump to latest comment

EdT's picture

Insufficient information provided to give direct help, so will give you general advice. Assuming you are using Ghost 11.5.1.2266, use WinPE as your boot environment (as PCDOS does not support SATA (which is now the hard disk and optical standard interface).

The drivers you need to add to WinPE using the Ghost Boot Wizard are the VISTA 32 BIT DRIVERS, because WinPE in Ghost is based on the Vista kernel. Once you have added the drivers (which must include a .INF, .CAT and .SYS file as a minimum), you must then select the added drivers in Ghost Boot Wizard before creating a new WinPE boot image.

My assumption of what is not working (in the absence of any error message details in your posting) is that the NIC in your E6520 is not mounted correctly and therefore cannot achieve a network link with the server.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Kuroo's picture

Sorry but yes your right I have Ghost 11.5. It loads Ghost but the options for casting or grey out. I will try the Vista drivers and see what happens. While I'm doing that any other information you like to know? This was a new dell just gotten a few months ago.

EdT's picture

Do you have an existing functional Ghost environment and just cannot get this one machine working, or are you starting out with Ghost and this is your first attempt at imaging?  I need to narrow down where the issue may lay and again, without the right information, that is difficult to do.  Telling me that you have Ghost 11.5 is insufficient. If you do not have 11.5.1.2266, then I would recommend running Liveupdate to get the latest version from the internet.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

rldupriest's picture

not sure if this is the issue or not but recently I had an issue with a similar model dell laptop and the problem was an older realtek network card driver being native in the system and a new one being needed for the laptop.  Issue was that built in driver was taking over instead of the newer.  So I over wrote the older driver with the newer one.

This was with Symantec Management Platform 7.1 SP2 which shares technology with Ghost solution in reguards to driver import and management.