Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Library Expansion Option

Created: 24 Sep 2012 • Updated: 23 Jan 2013 | 3 comments
This issue has been solved. See solution.

I have a backup Exec 3600.R2 Appliance and i keep getting a message about Library Expansion Option violation. I have an autoloader with two tape drives. I was told by my sales representative multiple times that this was ok and the appliance is licnesed for this. Both drives are being used by backup jobs fine, just keep getting this message (attached). I can see that my device says im licensed for it through backup exec (attached). I have attempted phone, chat, email, and online support for symantec, however it sucks and i am getting absolutely no where. Any help from the community would be greatly appreciated 

Comments 3 CommentsJump to latest comment

SuperBrain's picture

Hi Prytzen,

"This server is licensed to support 0 tape drives in robotic libraries." that zero in there looks like a bug.

EDITED:

Licenses that are not supported for use on the Backup Exec 3600 Appliancehttp://www.symantec.com/docs/HOWTO59012

fyi.. this was a known issue (error message with a "0") in the previous version of Backup Exec http://www.symantec.com/docs/TECH129085. However, since LEO is no supported for use on the BE 3600 Appliance, you must contact Symantec Tech Support and log a ticket for this.

prytzen's picture

Yeah i was hoping you weren't going to say that. I have contacted support in every way shape and form that i know how. All i get is non english speaking people or people on the phone that just want to open up a ticket for me. I have had a ticket open for a week and have gotten no response on it. This just sums up exactly what i have been getting from Symantec Tech support since i have owned the product, which has only been a few weeks. 

BanksyMJ's picture

Hi Prytzen

I'm assuming because you have only owned the appliance for a few weeks you have the latest version of the BE 3600 (the one running Backup Exec 2012).

There are two version of the the above 1. Essential Protection & 2. Total Protection.

The Total protection entiles you to connect up to 10 tape drives. The Essential allows you to connect 1 tape drive.

If you have the Essential Protection version then you have two options to allow you to connect both your tape drives in your autoloader.

1. Purchase an upgrade to the Total Protection version. However...

2. ...if you do not need any of the other fuctionality you get with the Total Protection version it will be more cost effective for you to purchase an extra Library Expansion Option (LEO). These can be installed on the latest appliance (the article www.symantec.com/docs/HOWTO59012 refers to the older appliance running BE 2010).

If once you have the correct number of LEOs you are still encountering issues and Symantec Support are being non responsive then you can connact your account manger at Symantec and they can escalate your support case for you. (if you are not sure who your account manger is then let me have you address and email address domain and i'll find out for you.

Kind Regards

SOLUTION