Video Screencast Help

License Count Incorrect in SIM v7.1

Created: 25 Mar 2011 • Updated: 25 Mar 2011 | 4 comments
This issue has been solved. See solution.

I just installed my new licenses for SMP v7.1. All licenses except RTSM installed correctly. I tried deleting and re-installing with the same results. I opened the text file and it shows 1540 nodes. SIM only shows 1.

Do I need to get a new license file?

Comments 4 CommentsJump to latest comment

mclemson's picture

It might be a good step.  Get a fresh license file from licensing.symantec.com.  It's possible you have an NS6 license on your hands.  I'd run the License Removal tool and remove any RTSM licenses from the server.  If you see any licenses for NS6 products those can be good to remove, as well as any expired trial licenses.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

dsmith1954's picture

It is a fresh install of SMP 7.1 on a new Server 2008 R2. Never had a v6.x license. At any rate, I went into the Certificate Manager and deleted all of the Altiris licenses and then used SIM to install the new ones I downloaded from Symantec yesterday.

I suppose they could have messed up and given me a 6.x license. I'll try downloading another one.

mclemson's picture

Actually, I guess 1 is correct.  This KB says so, and my NS only has 1 license as well:

http://www.symantec.com/business/support/index?page=content&id=HOWTO10043

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

SOLUTION
dsmith1954's picture

When I ran the License Removal tool, it shows the correct number of licenses - 1540. Strange that they would design it that way.