Video Screencast Help

License warning continues after activation.

Created: 17 Jun 2013 | 3 comments

SBS 2008 Symantec enterprise 12.1.

I have renewed the license and it is shown as active. Both licenses are shown in the Admin License page of the Manager. I get an email for the one that has expired. I am not sure which License is active. Do I just delete to old license? I assume I kept it for the record.

Operating Systems:

Comments 3 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

I would suggest you to delete all the Expired licenses from the SEP Manager and then insert the Latest License which has been received.

You could also try inserting the license number and try registring them again..

Importing a license

http://www.symantec.com/docs/HOWTO55080

Activating your new or renewed Symantec Endpoint Protection 12.1 product license

http://www.symantec.com/docs/HOWTO55294

SEP 12.1 and License Concept

https://www-secure.symantec.com/connect/articles/sep-121-and-license-concept

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

I would be glad to answer your question.

I ses it as a duplicate thread: https://www-secure.symantec.com/connect/forums/license-warning-old-license#comment-8877261 Please do not create duplicate threads.

License maintenance is a critical part of keeping your security infrastructure up to date. The following tasks are part of maintaining your Symantec product licenses:

Backing up your product licenses.
 
 
Keeping track of your license status.
 
 
Renewing your license.
 
 
Recovering a deleted license.
 
 
Reference: Maintaining your product licenses

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

omits's picture

Many thanks. The error screen on the Admin Home page did not clear untill I deleted the old license. Clearly installing a new License did not seem to adjust the Home page to the new license. I hope not thet the rest of the new license process has worked and that our 25 clients and the server will be auto updated with the new license.

 

Thanks for your time.

-----------------------------