Video Screencast Help

LIFECYCLE_PARAMETERS not being honored??

Created: 16 Nov 2012 • Updated: 16 Nov 2012 | 4 comments
This issue has been solved. See solution.

So the LIFECYCLE_PARAMETERS file does not seem to be honored.  I was under the impression there were no daemon restarts required?  Is there a way to confirm/deny in the logs if the parameters are being used/ignored?

 

# pwd ; cat LIFECYCLE_PARAMETERS
/opt/openv/netbackup/db/config
MIN_GB_SIZE_PER_DUPLICATION_JOB 50
MAX_GB_SIZE_PER_DUPLICATION_JOB 100
MAX_MINUTES_TIL_FORCE_SMALL_DUPLICATION_JOB 240
Jobs end up being anywhere from ~9MB all the way up to 170GB.  The vast majority are in the 8GB-30GB range, though.  I would expect at least *most* of them would get batched up to be at *least* 50GB?  Any ideas?

Comments 4 CommentsJump to latest comment

mph999's picture

You will see the entry in the conf file in the nbstserv log.
You do not say which version you are running, at 7.5.x (not sure exact version) the file takes the form ...
MAX_MINUTES_TIL_FORCE_SMALL_DUPLICATION_JOB = 240
That is, a '=' is needed
So, that could be one possibility.

If not, try a restart of nbstserrv process.

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
SOLUTION
elanmbx's picture

I am indeed at 7.5.0.4.  Found a Tech Note which shows that the "=" is indeed required.  Gah.  I've modified the file and will monitor...

Thanks!

-Mike-

CRZ's picture

What Martin said.  ALL those entries need equals signs if you're at 7.5 or above:

Changes to LIFECYCLE_PARAMETERS file in NetBackup 7.5
 http://symantec.com/docs/TECH172249

Hope it's this simple!


bit.ly/76LBN | APPLBN | 75LBN

mph999's picture

NP - pleased I could help ... Thanks for the solution.

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805