Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Linking VCS resources in VOM 3.1

Created: 12 May 2011 • Updated: 12 May 2011 | 1 comment
This issue has been solved. See solution.

Hi!

I've noticed a problem in VOM 3.1, which basically makes it unusable for me right now for configuring a VCS cluster. I've tried reinstalling everything already. I saw the same thing in VOM 3.0 before, which is why i kept hagui around on my VCS clusters.

I've decided to just start asking, because i suppose it couldn't be true that everyone experiences this.

So i'm using VOM 3.1 running on RHEL5 x86_64 and systems running VCS 5.1 SP1 (SF-HA) on RHEL5 x86_64. I've tried using both IE 8 and Firefox 4.

The problem:

I am completely unable to link resources within a service group by using the "link/unlink resources" option related to a resource. When i choose the parent resource from the drop down list, the box which is supposed to contain the possible child resources becomes empty.

This happens every time, without exception.

Oddly, it does work right when linking resources while creating a new service group. But i don't think creating a new service group every time is the way to go. :)

Has anyone experienced this before? Is there a known solution for this problem?

Thanks in advance. Regards.

Comments 1 CommentJump to latest comment

ANWB ICT's picture

After i made this post, i noticed that VOM had a new version available, 4.0.

I installed it and that particular problem was gone.

SOLUTION