Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Linux agent - E0000f04 after it has done 700gb backup

Created: 14 Oct 2013 • Updated: 31 Oct 2013 | 3 comments
This issue has been solved. See solution.

Hi Everyone,

Info about the setup: im running Backup exec 2010 on a windows server 2008 r2 | Version on the agent running on a linux server (13.0.4164.0)

I have an issue with one of my linux servers where the Agent, is taking backup and when it has taken like 700 gb backup on a full backup it fail with the follow error: e0000f04 - The media server could not connect to the remote computer. (see the 2 attached file with the error)

i have 2 other linux server running with the agent, and everything there is working. I have verified the network configuration and tcp/10000 is open. We have tried reinstalling the linux agent on the server with the issue but with no luck :(

Is there anyone of you that have a suggestion how to solve this issue?

Br

Martin

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

1) Check the SCL and make sure that the variant of Linux that you are using is supported.

BE 2010|2010 R2|2010 R3 Software (SCL)

2) You are using BE 2010 R2.I would suggest that you upgrade to BE 2010 R3 which is the latest version. Your existing licence keys will work.  You can download BE 2010 R3 from either the fileconnect site or

 
http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso
 
After your upgrade, do not forget to run LiveUpdate a couple of time to update it to SP3 and the latest hotfixes.
 
After you have upgraded to R3 SP3, push out the remote agent again to your Windows remote servers and re-install the RALUS on your Linux servers.
Joll89's picture

Hi pkh,

1) it's a SUSE Linux Enterprise 11 (64 bit) and it's listed in the SCL :-) so that should be fine.

2) Ok, but when i push out the remote agent again to windows servers will this require a reboot? And will old client be able to report back to the R3 ? (i have like 200 servers or so running on our backup exec setup)

will there be new RALUS agent availible as well when i installed the R3 or? :-)

pkh's picture

For the purposes of rolling upgrade, you can use your R2 RAWS with the new R3 media server.  However, you should upgrade th R2 RAWS as soon as possible so that you avail yourself to the improvements in R3.  You should always reboot the servers after an upgrade because there might be processing holding the old modules preventing their upgrades.

There will be a new R3 RALUS and you would also need to patch it to SP2 and the lates hotfix.  See my blog below

https://www-secure.symantec.com/connect/blogs/how-...

SOLUTION