Video Screencast Help

Live Update Administrator server v 2.3.1 not downloading update for SAVFL v1.0.9 - 1.0.10 ?

Created: 26 Sep 2012 | 19 comments

Hi,

Can anyone please assist me in troubleshooting the issue with my LUA server not able to download the definition update from the internal network to the internet ?

this is affecting 50+ SAVFL clients. ANy clue as to where to start and gather the diagnostic logs ?

 

Cheers

Comments 19 CommentsJump to latest comment

.Brian's picture

Did this just start? What changed?

Any error messages showing up in the log?

Have you tried clearing the content and re-downloading?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

John Santana's picture

perhaps it was due to the Proxy AD account ?

what's the proper correct syntax to input the DOMAIN\Service-Account into the LUA server proxy settings ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

.Brian's picture

Just add the service acct name. Should be all. If not, you can add domain\service name to see if that fixes it. Did password change?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mick2009's picture

Hi John,

Hope I can help.  Some questions can provide a full picture....

  • Was this working initially and the trouble just started?  Or has it never worked? 
  • Is there a proxy server between the LUA and the Internet?  Are connection tests successful?
  • Does a manual download job succeed?  Is it justthe scheduled jobs that fail?
  • What's in the LUA Event Log?

My LUA 2.3.2 server is working fine / downlaoding and distributing SAVFL defs.  Hopefully we can get yours working, too, with a bit of poking.  &: )

With thanks and best regards,

Mick

John Santana's picture

Hi Mick,

This is new installation of LUA v 2.3.1, the critical error is like the following:

Failed to execute schedule SEP Client DMZ as connection to all source servers failed.

I have typed the DOMAIN\Service-Username format but somehow it is failed.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

Mick2009's picture

Hi John,

That's the root of the problem:

Failed to execute schedule SEP Client DMZ as connection to all source servers failed.
I have typed the DOMAIN\Service-Username format but somehow it is failed.

Do upgrade to LUA 2.3.2 as a best practice, but the root of the problem is the LUA server not being able to get out to the internet sources for downloading the files it needs.  Getting the right credentials in the GUI will do the trick.

Is there a proxy or firewall between the LUA server and the Interet?  I don't, here, and left the login ID, etc blank (at the defaults).  It connects eithout anything extra needing to be specified.

Let me know!

Mick

 

 

With thanks and best regards,

Mick

John Santana's picture

Yes I have just updated my LUA into v 2.3.2 .99, but when I go to Download & Distribute | Schedules and testing one of the schedule somehow I got "(Connection failed on all source servers) "

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

Ashish-Sharma's picture

HI,

Check your proxy name and password,,,

In Source Server and Distribution center configurations, application is supporting proxies with Basic and NTLM authentication. For configuring NTLM proxies in LiveUpdate Administrator, the user needs to specify Domain to which proxy is connected. There is no separate input field for entering domain name. User should enter proxy user name as "<domain_name>\<user_name>", which is domain_name followed by "\" and then user name.

Thanks In Advance

Ashish Sharma

 

 

John Santana's picture

Yes I have done that too, based on simple ping check below I cannot get any reply:

 

C:\>ping liveupdate.symantecliveupdate.com
Pinging a568.d.akamai.net [203.94.131.230] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 203.94.131.230:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\>
 
so should I expect to get any reply ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

Ashish-Sharma's picture

HI,

Kindly check firewall Port are open or not ?

Check this user name in LUA Admin for Testing Purpose

User name :domain/user

Thanks In Advance

Ashish Sharma

 

 

Mithun Sanghavi's picture

Hello,

I agree with Mick, It is advisable to update your LUA 2.3.1 to the Latest LUA 2.3.2.

Create a Case with Technical Support to get a copy.

Create a Case with Symantec Technical Support to receive tool.

How to create a new case in MySupport

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

 

United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000
 
 
Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

John Santana's picture

Hi Mithun,

Where can I download the latest LUA server v 2.3.2 ?

from the symantec https://fileconnect.symantec.com/dispatch I have downloaded the following files and extracted:

 

Symantec_Endpoint_Protection_12.1.1_MP1_Part1_Installation_EN.exe

12.1.1 MP1

 

Symantec_Endpoint_Protection_12.1.1_MP1_Part2_Tools_EN.exe 12.1.1 MP1

 

but somehow I cannot see LUA v 2.3.2 ? and it only contains LUA v 2.3.2.82

 

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

Mithun Sanghavi's picture

Hello,

LUA 2.3.2 is not available on Symantec Fileconnect.

The Latest Version of LUA 2.3.2 is available with Symantec Technical Support.

You can log a case on web portal to receive tool.

How to create a new case in MySupport http://www.symantec.com/docs/TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000
 
 
Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ashish-Sharma's picture

Contact Symantec Technical Support to obtain the latest version of LUA 2.x. LUA will be provided free of charge to all customers with valid support contracts, except where prohibited by law or international treaty restrictions

How to obtain the latest version of Symantec LiveUpdate Administrator (LUA) 2.x

http://www.symantec.com/business/support/index?page=content&id=TECH134809

Thanks In Advance

Ashish Sharma

 

 

Mick2009's picture

Hi John,

Just checking to see if you were able to resolve your question?  The thread is still marked "needs solution." 

If you have found the answer, do update this thread when time allows for the benefit of future admins in the same situation.

With best regards,

Mick

With thanks and best regards,

Mick